
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Pasadena Buddhist Temple’s ‘Obonathon’ on Saturday - Rafu Shimpo</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://www.rafu.com/xmlrpc.php" />

<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="http://www.rafu.com/2020/07/pasadena-buddhist-temples-obonathon-on-saturday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pasadena Buddhist Temple’s ‘Obonathon’ on Saturday - Rafu Shimpo" />
<meta property="og:description" content="PASADENA — Pasadena Buddhist Temple will present “Obonathon,” a virtual Obon live event, on Saturday, July 18, at 4 p.m. on YouTube. The temple’s first virtual telethon, hosted by long-time Obon emcee Jeanne Toshima, will bring you the best of the annual Obon Festival — the boom of the taiko drum; the quiet beauty of theRead More" />
<meta property="og:url" content="http://www.rafu.com/2020/07/pasadena-buddhist-temples-obonathon-on-saturday/" />
<meta property="og:site_name" content="Rafu Shimpo" />
<meta property="article:published_time" content="2020-07-16T23:24:18+00:00" />
<meta property="og:image" content="http://www.rafu.com/wp-content/uploads/2019/07/pasadena-obon.jpg" />
<meta property="og:image:width" content="751" />
<meta property="og:image:height" content="401" />
<meta name="twitter:card" content="summary_large_image" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.rafu.com/#website","url":"http://www.rafu.com/","name":"Rafu Shimpo","description":"","potentialAction":[{"@type":"SearchAction","target":"http://www.rafu.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.rafu.com/2020/07/pasadena-buddhist-temples-obonathon-on-saturday/#primaryimage","inLanguage":"en-US","url":"http://www.rafu.com/wp-content/uploads/2019/07/pasadena-obon.jpg","width":751,"height":401,"caption":"Photo by MIKEY HIRANO CULROSS/Rafu Shimpo"},{"@type":"WebPage","@id":"http://www.rafu.com/2020/07/pasadena-buddhist-temples-obonathon-on-saturday/#webpage","url":"http://www.rafu.com/2020/07/pasadena-buddhist-temples-obonathon-on-saturday/","name":"Pasadena Buddhist Temple\u2019s \u2018Obonathon\u2019 on Saturday - Rafu Shimpo","isPartOf":{"@id":"http://www.rafu.com/#website"},"primaryImageOfPage":{"@id":"http://www.rafu.com/2020/07/pasadena-buddhist-temples-obonathon-on-saturday/#primaryimage"},"datePublished":"2020-07-16T23:24:18+00:00","dateModified":"2020-07-16T23:24:18+00:00","author":{"@id":"http://www.rafu.com/#/schema/person/2c1053f523eb0df567a2c3b7e2548f9f"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.rafu.com/2020/07/pasadena-buddhist-temples-obonathon-on-saturday/"]}]},{"@type":["Person"],"@id":"http://www.rafu.com/#/schema/person/2c1053f523eb0df567a2c3b7e2548f9f","name":"JK Yamamoto","image":{"@type":"ImageObject","@id":"http://www.rafu.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/43fbbf7c18e215a49d63b94317d32bac?s=96&d=mm&r=g","caption":"JK Yamamoto"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rafu Shimpo &raquo; Feed" href="http://www.rafu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rafu Shimpo &raquo; Comments Feed" href="http://www.rafu.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rafu Shimpo &raquo; Pasadena Buddhist Temple’s ‘Obonathon’ on Saturday Comments Feed" href="http://www.rafu.com/2020/07/pasadena-buddhist-temples-obonathon-on-saturday/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-2493678-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-2493678-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rafu.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://www.rafu.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='http://www.rafu.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://www.rafu.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='http://www.rafu.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.981' type='text/css' media='all' />
<link rel='stylesheet' id='psmp_css-css' href='http://www.rafu.com/wp-content/plugins/modal-popup/css/psmp.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='http://www.rafu.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wonderplugin-gridgallery-engine-css-css' href='http://www.rafu.com/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgalleryengine.css?ver=16.0C' type='text/css' media='all' />
<link rel='stylesheet' id='cdaily-style-css' href='http://www.rafu.com/wp-content/plugins/connect-daily-web-calendar/cdaily.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://www.rafu.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css' href='http://www.rafu.com/wp-includes/css/jquery-ui-dialog.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css' href="https://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset" type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='http://www.rafu.com/wp-content/themes/smart-mag-child/style.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='http://www.rafu.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='http://www.rafu.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css' href='http://www.rafu.com/?bunyad_custom_css=1&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rps-style-css' href='http://www.rafu.com/wp-content/plugins/recent-posts-slider/css/style.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.rafu.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="http://www.rafu.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://www.rafu.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="http://www.rafu.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="http://www.rafu.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://www.rafu.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://www.rafu.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.rafu.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.rafu.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/www.rafu.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/www.rafu.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.981'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/modal-popup/js/psmp.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/modal-popup/inc/js.cookie.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.4'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.4'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridlightbox.js?ver=16.0C'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgallery.js?ver=16.0C'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/wpdialog.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cd_scriptvars = {"ajaxURL":"https:\/\/www.rafu.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/connect-daily-web-calendar/cdaily-plugin.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.rafu.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rafu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rafu.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://www.rafu.com/?p=195285' />
<link rel="alternate" type="application/json+oembed" href="http://www.rafu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rafu.com%2F2020%2F07%2Fpasadena-buddhist-temples-obonathon-on-saturday%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rafu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rafu.com%2F2020%2F07%2Fpasadena-buddhist-temples-obonathon-on-saturday%2F&#038;format=xml" />
<link rel="stylesheet" href="http://www.rafu.com/wp-content/plugins/cookies-for-comments/css.php?k=be73b881996e193101fc212da451cb25&amp;t=1990408807" type="text/css" media="screen" /><style type="text/css" media="screen"></style><meta name="generator" content="Powered by Slider Revolution 5.4.7.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<!--[if lt IE 9]>
<script src="http://www.rafu.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
sas_tmstp=Math.round(Math.random()*10000000000);sas_masterflag=1;
function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
 if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
 document.write('<scr'+'ipt src="//www5.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
}
function sasmobile(sas_pageid,sas_formatid,sas_target) {
 if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
 document.write('<scr'+'ipt src="//www5.smartadserver.com/call2/pubmj/'+sas_pageid+'/'+sas_formatid+'/'+sas_master+'/'+sas_tmstp+'/'+escape(sas_target)+'?"></scr'+'ipt>');
}function sascc(sas_imageid,sas_pageid) {
img=new Image();
img.src='//www5.smartadserver.com/h/mcp?imgid='+sas_imageid+'&pgid='+sas_pageid+'&uid=[uid]&tmstp='+sas_tmstp+'&tgt=[targeting]';
}

function cookCount () {
	alert("cookcount in footer");
	var myVal=readCookie("clickNum");
	if (myVal==null) { // cookie doesnt exist so create it
		createCookie("clickNum", 1, 365);
	}
	else {
		var cookieCount=parseInt(readCookie("clickNum"));
		//alert(cookieCount);
		if (cookieCount<8) {
       		createCookie("clickNum", cookieCount+1, 365);
       	}
		else {
       		createCookie("clickNum", 1, 365);
       	}       	
    }
}
   function createCookie(name, value, days) {
    	
            if (days) {
                var date = new Date();
                date.setTime(date.getTime() + (days * 24 * 60 * 60 * 1000));
                var expires = "; expires=" + date.toGMTString();
            }
            else {
           		var expires = "";
            }
            document.cookie =name + "=" + value + expires + "; path=/";
        }

        function readCookie(name) {
            var nameEQ = name + "=";
            var ca = document.cookie.split(';');
            for (var i = 0; i < ca.length; i++) {
                var c = ca[i];
                while (c.charAt(0) == ' ') c = c.substring(1, c.length);
                if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length);
            }
            return null;
        }

        function eraseCookie(name) {
            createCookie(name, "", -1);
        }



function cookCount () {
	var myVal=readCookie("clickNum");
	if (myVal==null) { // cookie doesnt exist so create it
		createCookie("clickNum", 1, 365);
	}
	else {
		var cookieCount=parseInt(readCookie("clickNum"));
		//alert(cookieCount);
		if (cookieCount<8) {
       		createCookie("clickNum", cookieCount+1, 365);
       	}
		else {
       		createCookie("clickNum", 1, 365);
       	}       	
    }
}

</script>
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="icon" type="image/ico" href="/wp-content/uploads/2014/08/favicon.ico" />
</head>
<body class="post-template-default single single-post postid-195285 single-format-standard page-builder right-sidebar full" onload="javascript:cookCount();">
<div class="main-wrap">
<div class="top-bar">
<div class="wrap">
<section class="top-bar-content">
<div class="search">
<form action="http://www.rafu.com/" method="get">
<input type="text" name="s" class="query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> 
<div class="textwidget"><p class="click-japanese"><a href="/category/japanese/">JAPANESE 日本語</a></p>
<p class="click-rafunews"><a href="https://home.rafunews.com/clickshare/subscriptionCenter.do;jsessionid=4A36E82E77E6C93DA821DF7732678AFA?CSResumeURL=%2Fclickshare%2Fmyhome.do">E-NEWSPAPER SUBSCRIPTION</a></p>
<ul class="top-social">
<li><a href="https://www.facebook.com/rafu.shimpo" target="new" rel="noopener noreferrer"><i class="fa fa-facebook-square fw"></i></a></li>
<li><a href="https://twitter.com/RafuShimpo" target="new" rel="noopener noreferrer"><i class="fa fa-twitter-square fw"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCKAgV-x8umvXbiEFI2yUfpQ" target="new" rel="noopener noreferrer"><i class="fa fa-youtube-square fw"></i></a></li>
</ul>
</div>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header>
<div class="title">
<a href="http://www.rafu.com/" title="Rafu Shimpo" rel="home">
<img src="http://www.rafu.com/wp-content/uploads/2014/08/logo.png" class="logo-image" alt="Rafu Shimpo" data-at2x="http://www.rafu.com/wp-content/uploads/2014/08/logo-retina.png" />
</a>
</div>
<div class="right">
<div class="textwidget"><div id="b_ad-1"><a href="https://rafunews.com/"><img src="/wp-content/uploads/2017/01/rafu_subscribe_banner-1.png" /></a></div>
</div>
</div>
</header>
<nav class="navigation cf" data-sticky-nav="0">
<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-50745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50745"><a href="/">Home</a></li>
<li id="menu-item-50746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-11 menu-item-50746"><a href="http://www.rafu.com/category/english/"> English</a>
<ul class="sub-menu">
<li id="menu-item-52783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-192 menu-item-52783"><a href="http://www.rafu.com/category/english/columnists/">Columnists</a></li>
<li id="menu-item-50750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-12 menu-item-50750"><a href="http://www.rafu.com/category/english/community/">Community News</a>
<ul class="sub-menu">
<li id="menu-item-50751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24500 menu-item-50751"><a href="http://www.rafu.com/category/english/community/civil-rights-community/">Civil Rights</a></li>
<li id="menu-item-50752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23071 menu-item-50752"><a href="http://www.rafu.com/category/english/community/education-community/">Education</a></li>
<li id="menu-item-50764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19191 menu-item-50764"><a href="http://www.rafu.com/category/english/community/health-community/">Health</a></li>
<li id="menu-item-50753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12426 menu-item-50753"><a href="http://www.rafu.com/category/english/community/politics-community/">Politics</a></li>
<li id="menu-item-50754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2408 menu-item-50754"><a href="http://www.rafu.com/category/english/community/veterans-community/">Veterans</a></li>
</ul>
</li>
<li id="menu-item-195071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-53459 menu-item-195071"><a href="http://www.rafu.com/category/english/covid19/">COVID-19</a></li>
<li id="menu-item-50755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-50755"><a href="http://www.rafu.com/category/english/featured/">Featured</a></li>
<li id="menu-item-53550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-373 menu-item-53550"><a href="http://www.rafu.com/category/english/life_and_arts/">Life &#038; Arts</a>
<ul class="sub-menu">
<li id="menu-item-53551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-27648 menu-item-53551"><a href="http://www.rafu.com/category/english/life_and_arts/art-and-design/">Art &#038; Design</a></li>
<li id="menu-item-53552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-276 menu-item-53552"><a href="http://www.rafu.com/category/english/life_and_arts/automotive/">Automotive</a></li>
<li id="menu-item-53553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5271 menu-item-53553"><a href="http://www.rafu.com/category/english/life_and_arts/books/">Books</a></li>
<li id="menu-item-53554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-27819 menu-item-53554"><a href="http://www.rafu.com/category/english/life_and_arts/film-art_and_entertainment/">Film &#038; TV</a></li>
<li id="menu-item-53555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-279 menu-item-53555"><a href="http://www.rafu.com/category/english/life_and_arts/life_and_arts-food/">Food</a></li>
<li id="menu-item-53556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-27204 menu-item-53556"><a href="http://www.rafu.com/category/english/life_and_arts/music-art_and_entertainment/">Music</a></li>
<li id="menu-item-53561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26827 menu-item-53561"><a href="http://www.rafu.com/category/english/life_and_arts/performing_arts-art_and_entertainment/">Performing Arts</a></li>
</ul>
</li>
<li id="menu-item-87145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-34092 menu-item-87145"><a href="http://www.rafu.com/category/english/life_and_arts/travel-life_and_arts/">Travel</a>
<ul class="sub-menu">
<li id="menu-item-87409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-34533 menu-item-87409"><a href="http://www.rafu.com/category/english/life_and_arts/travel-life_and_arts/journeys-in-kansai-2013/">Journeys in Kansai</a></li>
</ul>
</li>
<li id="menu-item-50765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10199 menu-item-50765"><a href="http://www.rafu.com/category/english/nor-cal-news/">Nor Cal News</a></li>
</ul>
</li>
<li id="menu-item-50772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-41319 menu-item-50772"><a href="http://www.rafu.com/category/japanese/"> Japanese</a>
<ul class="sub-menu">
<li id="menu-item-50773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-50773"><a href="http://www.rafu.com/category/japanese/japanese-news/"> ニュース</a></li>
<li id="menu-item-50777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-50777"><a href="http://www.rafu.com/category/japanese/featured-japanese/">特集記事</a></li>
<li id="menu-item-124886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40032 menu-item-124886"><a href="http://www.rafu.com/category/japanese/japanese-business/">ビジネス</a></li>
<li id="menu-item-118065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9543 menu-item-118065"><a href="http://www.rafu.com/category/japanese/%e3%82%b3%e3%83%9f%e3%83%a5%e3%83%8b%e3%83%86%e3%82%a3%e3%83%bc/">コミュニティー</a></li>
<li id="menu-item-50775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-50775"><a href="http://www.rafu.com/category/japanese/japanese-sports/">スポーツ</a></li>
<li id="menu-item-54967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3446 menu-item-54967"><a href="http://www.rafu.com/category/japanese/japanese-columnists1/">磁針</a></li>
<li id="menu-item-50774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19525 menu-item-50774"><a href="http://www.rafu.com/category/japanese/%e3%81%b4%e3%83%bc%e3%81%b7%e3%82%8b/">ぴーぷる</a></li>
<li id="menu-item-55008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55008"><a href="http://rafu.com/news/obituary/">死亡通知</a></li>
<li id="menu-item-157084" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-157084"><a href="http://www.rafu.com/events/categories/japanese-community-events/">イベント・カレンダー</a></li>
</ul>
</li>
<li id="menu-item-50766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-3 menu-item-50766"><a href="http://www.rafu.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-50767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26927 menu-item-50767"><a href="http://www.rafu.com/category/sports/high-school-sports/">High School Sports</a></li>
<li id="menu-item-50768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8516 menu-item-50768"><a href="http://www.rafu.com/category/sports/japanese-american-optimist-girls-basketball/">JAO Basketball</a></li>
<li id="menu-item-50769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15664 menu-item-50769"><a href="http://www.rafu.com/category/sports/nau-baseball/">NAU Baseball</a></li>
<li id="menu-item-50770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8515 menu-item-50770"><a href="http://www.rafu.com/category/sports/nau-results-english/">NAU Basketball</a></li>
<li id="menu-item-50771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9112 menu-item-50771"><a href="http://www.rafu.com/category/sports/scwau/">SCWAU Basketball</a></li>
</ul>
</li>
<li id="menu-item-50780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50780"><a href="http://www.rafu.com/obituaries/">Obituaries</a></li>
<li id="menu-item-164671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164671"><a href="http://www.rafu.com/events/">Events</a></li>
<li id="menu-item-144032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144032"><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-130830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130830"><a href="#">Gallery</a>
<ul class="sub-menu">
<li id="menu-item-50781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7 menu-item-50781"><a href="http://www.rafu.com/category/photo-journals/">Photos</a></li>
<li id="menu-item-50782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19 menu-item-50782"><a href="http://www.rafu.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-50783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50783"><a href="http://www.rafu.com/links/">Links</a></li>
</ul>
</li>
<li id="menu-item-188311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188311"><a href="http://www.rafumarket.com">Shop</a></li>
<li id="menu-item-169081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169081"><a href="http://www.rafu.com/subscribe/">Subscribe</a></li>
</ul></div> </nav>
</div>
</div>
<div class="wrap">
<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.rafu.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.rafu.com/category/english/"><span itemprop="title">English</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.rafu.com/category/english/life_and_arts/"><span itemprop="title">Life &amp; Arts</span></a></span><span class="delim">&raquo;</span><span class="current">Pasadena Buddhist Temple’s ‘Obonathon’ on Saturday</span></div> </div>
<div class="ad-banner-728-top">
<script type="text/adtag">
<ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N6246.272592RAFU.COM/B23577629.275136875'
    data-dcm-rendering-mode='script'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></scr+ipt>
</ins>
</script>
<script language="javascript" type="text/javascript" src="https://cdn.doubleverify.com/dvbs_src.js?ctx=17256681&cmp=23577629&plc=275136875&sid=6174566&dvregion=0&unit=728x90">

<ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N6246.272592RAFU.COM/B23577629.275136875'
    data-dcm-rendering-mode='script'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></scr+ipt>
</ins>
</script>
</div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-195285" class="post-195285 post type-post status-publish format-standard has-post-thumbnail category-life_and_arts" itemscope itemtype="http://schema.org/Article">
<header class="post-header cf">
<h1 class="post-title" itemprop="name">
Pasadena Buddhist Temple’s ‘Obonathon’ on Saturday </h1>
<a href="http://www.rafu.com/2020/07/pasadena-buddhist-temples-obonathon-on-saturday/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
<div style="clear:both;"></div>
<h2></h2>
</header>
<div class="post-meta">
<span class="posted-on">Posted On <span class="dtreviewed">
<time class="value-datetime" datetime="2020-07-16T15:24:18-08:00" itemprop="datePublished">July 16, 2020</time>
</span>
</span>
<span class="cats"><a href="http://www.rafu.com/category/english/life_and_arts/" rel="tag">Life &amp; Arts</a></span>
</div>
<div class="post-container cf">
<div class="post-content-right">
<div class="in-post-ad"> <div class="textwidget"><div class="ad-banner-468"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5948128526809113" data-ad-slot="7510238955"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
</div>
<div class="post-content description" itemprop="articleBody">
<div id="attachment_183151" style="width: 761px" class="wp-caption aligncenter"><a href="http://www.rafu.com/wp-content/uploads/2019/07/pasadena-obon.jpg"><img aria-describedby="caption-attachment-183151" class="size-full wp-image-183151" src="http://www.rafu.com/wp-content/uploads/2019/07/pasadena-obon.jpg" alt="" width="751" height="401" srcset="http://www.rafu.com/wp-content/uploads/2019/07/pasadena-obon.jpg 751w, http://www.rafu.com/wp-content/uploads/2019/07/pasadena-obon-300x160.jpg 300w, http://www.rafu.com/wp-content/uploads/2019/07/pasadena-obon-550x294.jpg 550w, http://www.rafu.com/wp-content/uploads/2019/07/pasadena-obon-128x68.jpg 128w, http://www.rafu.com/wp-content/uploads/2019/07/pasadena-obon-32x17.jpg 32w, http://www.rafu.com/wp-content/uploads/2019/07/pasadena-obon-300x160@2x.jpg 600w, http://www.rafu.com/wp-content/uploads/2019/07/pasadena-obon-128x68@2x.jpg 256w, http://www.rafu.com/wp-content/uploads/2019/07/pasadena-obon-32x17@2x.jpg 64w" sizes="(max-width: 751px) 100vw, 751px" /></a><p id="caption-attachment-183151" class="wp-caption-text">Photo by MIKEY HIRANO CULROSS/Rafu Shimpo</p></div>
<p>PASADENA — Pasadena Buddhist Temple will present “Obonathon,” a virtual Obon live event, on Saturday, July 18, at 4 p.m. on YouTube.</p>
<p>The temple’s first virtual telethon, hosted by long-time Obon emcee Jeanne Toshima, will bring you the best of the annual Obon Festival — the boom of the taiko drum; the quiet beauty of the tea ceremony; martial arts demonstrations; ikebana and bonsai; surprise guests and more. The schedule:</p>
<p>4 p.m.: Gassho by Rev. Gregory Gibbs, explanations of the show, and special welcomes.</p>
<p>4:10 p.m.: Virtual walkthrough and demonstrations. Tea ceremony, virtual marketplace, silent auction, martial arts, flower arranging, communitiy partners and taiko.</p>
<p>6 p.m.: Explanation of Bon Odori and practice videos.</p>
<p>6:30 p.m.: Bon Odori party. View the livestream of the Zoom party on YouTube. Go to <a href="https://www.pasadenabuddhisttemple.org/virtual-obon-schedule-and-links.html">https://www.pasadenabuddhisttemple.org/virtual-obon-schedule-and-links.html</a> to register. Link to YouTube and Facebook will be listed later.</p>
<p>The Silent Auction is already in progress and will conclude on Saturday at 7:30 p.m. This year&#8217;s auction offers goods and services that you can enjoy safe at home or when it is safe to venture out again.</p>
<p>For more information, visit: <a href="http://www.pasadenabuddhisttemple.org">www.pasadenabuddhisttemple.org</a></p>
<div class="in-post-ad"> <div class="textwidget"><div class="ad-banner-468">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5948128526809113" data-ad-slot="7510238955"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
</div>
<div class="tagcloud"><h3>Tags</h3></div>
</div>
</div>
</div>
<div class="post-share">
<span class="text">Share.</span>
<span class="share-links">
<a href="https://twitter.com/home?status=http%3A%2F%2Fwww.rafu.com%2F2020%2F07%2Fpasadena-buddhist-temples-obonathon-on-saturday%2F" class="fa fa-twitter" title="Tweet It">
<span class="visuallyhidden">Twitter</span></a>
<a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.rafu.com%2F2020%2F07%2Fpasadena-buddhist-temples-obonathon-on-saturday%2F" class="fa fa-facebook" title="Share at Facebook">
<span class="visuallyhidden">Facebook</span></a>
<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.rafu.com%2F2020%2F07%2Fpasadena-buddhist-temples-obonathon-on-saturday%2F" class="fa fa-google-plus" title="Share at Google+">
<span class="visuallyhidden">Google+</span></a>
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.rafu.com%2F2020%2F07%2Fpasadena-buddhist-temples-obonathon-on-saturday%2F&amp;media=http%3A%2F%2Fwww.rafu.com%2Fwp-content%2Fuploads%2F2019%2F07%2Fpasadena-obon.jpg" class="fa fa-pinterest" title="Share at Pinterest">
<span class="visuallyhidden">Pinterest</span></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.rafu.com%2F2020%2F07%2Fpasadena-buddhist-temples-obonathon-on-saturday%2F" class="fa fa-linkedin" title="Share at LinkedIn">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.rafu.com%2F2020%2F07%2Fpasadena-buddhist-temples-obonathon-on-saturday%2F&amp;name=Pasadena+Buddhist+Temple%E2%80%99s+%E2%80%98Obonathon%E2%80%99+on+Saturday" class="fa fa-tumblr" title="Share at Tumblr">
<span class="visuallyhidden">Tumblr</span></a>
<a href="/cdn-cgi/l/email-protection#7c430f091e16191f08412c1d0f1d1819121d594e4c3e09181814150f08594e4c2819110c101959394e59444c5945450f594e4c59394e59444c594544331e13121d0814131259394e59444c594545594e4c1312594e4c2f1d08090e181d055a1d110c471e131805411408080c594f3d594e3a594e3a0b0b0b520e1d1a09521f1311594e3a4e4c4e4c594e3a4c4b594e3a0c1d0f1d1819121d511e09181814150f08510819110c10190f51131e13121d08141312511312510f1d08090e181d05594e3a" class="fa fa-envelope-o" title="Share via Email">
<span class="visuallyhidden">Email</span></a>
<a href="javascript:window.print()" class="fa fa-print" title="Print This Article">
<span class="visuallyhidden">Print</span></a>
</span>
</div>
</article>
<section class="related-posts">
<h3 class="section-head">Related Posts</h3>
<ul class="highlights-box three-col related-posts">
<li class="highlights column one-third">
<article>
<a href="http://www.rafu.com/2020/07/ocbc-presenting-virtual-obon/" title="OCBC Presenting Virtual Obon" class="image-link">
<img width="214" height="140" src="http://www.rafu.com/wp-content/uploads/2020/07/ocbc-obon-taiko-214x140.jpg" class="image wp-post-image" alt="" title="OCBC Presenting Virtual Obon" srcset="http://www.rafu.com/wp-content/uploads/2020/07/ocbc-obon-taiko-214x140.jpg 214w, http://www.rafu.com/wp-content/uploads/2020/07/ocbc-obon-taiko-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
</a>
<div class="meta">
<time datetime="2020-07-16T14:42:07-08:00">July 16, 2020 </time>
<span class="comments"><i class="fa fa-comments-o"></i>
0</span>
</div>
<h2><a href="http://www.rafu.com/2020/07/ocbc-presenting-virtual-obon/" title="OCBC Presenting Virtual Obon">OCBC Presenting Virtual Obon</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://www.rafu.com/2020/07/virtual-celebration-of-imagine-little-tokyo-short-story-contest-winners/" title="Virtual Celebration of Imagine Little Tokyo Short Story Contest Winners" class="image-link">
<img width="214" height="140" src="http://www.rafu.com/wp-content/uploads/2020/07/mio-tomita-ozaki-214x140.jpg" class="image wp-post-image" alt="" title="Virtual Celebration of Imagine Little Tokyo Short Story Contest Winners" srcset="http://www.rafu.com/wp-content/uploads/2020/07/mio-tomita-ozaki-214x140.jpg 214w, http://www.rafu.com/wp-content/uploads/2020/07/mio-tomita-ozaki-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
</a>
<div class="meta"> 
<time datetime="2020-07-11T07:37:36-08:00">July 11, 2020 </time>
<span class="comments"><i class="fa fa-comments-o"></i>
0</span>
</div>
<h2><a href="http://www.rafu.com/2020/07/virtual-celebration-of-imagine-little-tokyo-short-story-contest-winners/" title="Virtual Celebration of Imagine Little Tokyo Short Story Contest Winners">Virtual Celebration of Imagine Little Tokyo Short Story Contest Winners</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://www.rafu.com/2020/07/sejscc-announces-bento-fundraiser/" title="UPDATED: SEJSCC Announces Bento Fundraiser" class="image-link">
<img width="214" height="140" src="http://www.rafu.com/wp-content/uploads/2020/07/jichans-onigiri-ya-copy-214x140.jpg" class="image wp-post-image" alt="" title="UPDATED: SEJSCC Announces Bento Fundraiser" srcset="http://www.rafu.com/wp-content/uploads/2020/07/jichans-onigiri-ya-copy-214x140.jpg 214w, http://www.rafu.com/wp-content/uploads/2020/07/jichans-onigiri-ya-copy-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
</a>
<div class="meta">
<time datetime="2020-07-09T20:17:36-08:00">July 9, 2020 </time>
<span class="comments"><i class="fa fa-comments-o"></i>
0</span>
</div>
<h2><a href="http://www.rafu.com/2020/07/sejscc-announces-bento-fundraiser/" title="UPDATED: SEJSCC Announces Bento Fundraiser">UPDATED: SEJSCC Announces Bento Fundraiser</a></h2>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/pasadena-buddhist-temples-obonathon-on-saturday/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://www.rafu.com/wp-comments-post.php?wpe-comment-post=rafu" method="post" id="commentform" class="comment-form" novalidate>
<p>
<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
</p>
<p>
<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
</p>
<p>
<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
</p>
<p>
<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='195285' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="07e5da26c6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="92" /></p></form> </div>
</div>
</div>
</div>
<aside class="col-4 sidebar">
<ul>
<li id="text-47" class="widget widget_text"> <div class="textwidget"><p><a href="https://nankaseimen.com/"><img class="aligncenter size-full wp-image-193326" src="http://www.rafu.com/wp-content/uploads/2020/04/NANK_300x250Skinhweb11.jpg" alt="" width="300" height="250" /></a></p>
</div>
</li>
<li id="text-48" class="widget widget_text"> <div class="textwidget"><p><a href="http://joinlafd.org/"><img class="aligncenter size-full wp-image-191772" src="http://www.rafu.com/wp-content/uploads/2020/03/LAFD_API-Male_300x250.jpg" alt="" width="300" height="250" /></a></p>
</div>
</li>
<li id="text-23" class="widget widget_text"><h3 class="widgettitle">Instagram</h3> <div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841401052677860#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}">
<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
<a href="https://www.instagram.com/rafushimpo/" target="_blank" rel="noopener nofollow noreferrer" title="@rafushimpo" class="sbi_header_link">
<div class="sbi_header_text sbi_no_bio">
<h3>rafushimpo</h3>
</div>
<div class="sbi_header_img">
<div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg></div>
</div>
</a>
</div>
<div id="sbi_images" style="padding: 5px;">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17878986631689407" data-date="1593358163">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CB-9wMYgf2b/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/72987072_3682872041728367_4286800402732941265_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ys5Nj0QR89EAX9EVTw8&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=ed27e539f45c9766ba6dc84edda7cde8&#038;oe=5F382E95" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/72987072_3682872041728367_4286800402732941265_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ys5Nj0QR89EAX9EVTw8&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=ed27e539f45c9766ba6dc84edda7cde8&amp;oe=5F382E95&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB-9wMYgf2b\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CB-9wMYgf2b\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/72987072_3682872041728367_4286800402732941265_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ys5Nj0QR89EAX9EVTw8&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=ed27e539f45c9766ba6dc84edda7cde8&amp;oe=5F382E95&quot;}">
<span class="sbi-screenreader">Jim Nakano, the Donut Man, made his DTLA debut wit</span>
<img src="http://www.rafu.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Jim Nakano, the Donut Man, made his DTLA debut with a grand opening at Historic Grand Central Market on Broadway!

The Donut Man is best known for its iconic fresh fruit donuts. The Strawberry Donut has been featured countless times in local and national media, including NBC’s “Today” show and Food Network’s “The Best Thing I Ever Ate.” For more information, visit: https://www.thedonutmanca.com/ 📰: www.rafu.com 
#donuts #donutman #jimnakano #dtla #grandcentralmarket #downtown #losangeles #smallbusiness #donuts #strawberry🍓">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18099601522162486" data-date="1593197152">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CB6KpmCAU8a/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/105945037_755127808625170_7896273274887120425_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=9R4F982uroMAX_ORGxs&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=37990fb90161515720a54b0a5d0f914e&#038;oe=5F347DB2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/105945037_755127808625170_7896273274887120425_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9R4F982uroMAX_ORGxs&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=37990fb90161515720a54b0a5d0f914e&amp;oe=5F347DB2&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB6KpmCAU8a\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CB6KpmCAU8a\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/105945037_755127808625170_7896273274887120425_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9R4F982uroMAX_ORGxs&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=37990fb90161515720a54b0a5d0f914e&amp;oe=5F347DB2&quot;}">
<span class="sbi-screenreader">A message from Delicious Little Tokyo - 🌸 Our 5</span>
<img src="http://www.rafu.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A message from Delicious Little Tokyo - 🌸 Our 5th annual #DeliciousLittleTokyo will be a virtual celebration of the many culinary delights in #LittleTokyo! 🍜🍵🍣 ⁣
⁣
This year&#039;s Virtual #DeliciousLittleTokyo will be a month-long celebration including interactive workshops, live chats with community leaders, special video highlights, AND opportunities to win gift certificates to your favorite businesses. 🙌🏼💕 Since we&#039;re not able to have an in-person festival this year, we decided to celebrate for an entire month to show our love ❤️ for the many amazing small businesses that make #LittleTokyo such a beautiful community.⁣
⁣
Stay tuned for details on virtual events and weekly giveaways! ✨✌🏼#GoLittleTokyo #LoveLT #littletokyola #dtla #losangeles⁣
⁣
😽 “Little Tokyo is Open!” maneki neko illustration by Lisa Aihara @ellettestudio">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17899709797490065" data-date="1592760174">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CBtJLiQg0xA/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/104184310_2360478044248105_6597189879978622097_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kNeUhuBaV4MAX-3VxNZ&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=211c5314fd9123b7a7d35317cd799b60&#038;oe=5F358B66" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/104184310_2360478044248105_6597189879978622097_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kNeUhuBaV4MAX-3VxNZ&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=211c5314fd9123b7a7d35317cd799b60&amp;oe=5F358B66&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBtJLiQg0xA\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBtJLiQg0xA\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/104184310_2360478044248105_6597189879978622097_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kNeUhuBaV4MAX-3VxNZ&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=211c5314fd9123b7a7d35317cd799b60&amp;oe=5F358B66&quot;}">
<span class="sbi-screenreader">Happy Father’s Day! 💯 Father-daughter duo Don</span>
<img src="http://www.rafu.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Happy Father’s Day! 💯 Father-daughter duo Don and Jill Tahara of Far Bar and Sake Dojo talk about what it’s like working together. “I could not have [stayed open during COVID-19]  without her, I could tell you that” - Don Tahara 📰: www.rafu.com
@farbar_la @sakedojola #rafushimpo #fathersday #littletokyo #dtla #happyfathersday #japanesefood  #discoverlittletokyo #smallbusiness #photooftheday #golittletokyo #ltvibes #lovelt #sakedojo #farbar">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17960298988325306" data-date="1592586494">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CBn96UjAsXN/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/104433563_307235677103978_5337532416796891374_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=TGFcY7K7vP4AX8JB8Aa&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=87e3e00d542dd0c36f1d4b784938a0a0&#038;oe=5F36E3EE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/104433563_307235677103978_5337532416796891374_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TGFcY7K7vP4AX8JB8Aa&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=87e3e00d542dd0c36f1d4b784938a0a0&amp;oe=5F36E3EE&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBn96UjAsXN\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBn96UjAsXN\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/104433563_307235677103978_5337532416796891374_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TGFcY7K7vP4AX8JB8Aa&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=87e3e00d542dd0c36f1d4b784938a0a0&amp;oe=5F36E3EE&quot;}">
<span class="sbi-screenreader">Buddhist clergy have been offering their support i</span>
<img src="http://www.rafu.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Buddhist clergy have been offering their support in calling for racial justice. On June 6, Rev. Duncan Ryuken Williams, Rev. Wendy Egyoku Nakao, Rev. Noriaki Ito, Rev. Wiliam Briones and Rev. Shumyo Kojima led a ceremony at Higashi Honganji Buddhist Temple in Little Tokyo as part of Tsuru for Solidarity.

Williams,  author of &quot;American Sutra,&quot; said, &quot;Today, at Higashi Honganji, a historic Buddhist temple in L.A.’s Little Tokyo, we will activate these tsuru cranes by reciting select names of our Japanese American community’s ancestors as well as the names of those from other communities who have also experienced racialized incarceration and violence, family separation, and unjust deportation.&quot; Photos by MARIO GERSHOM REYES/Rafu Shimpo

#rafushimpo #japantown #littletokyo #japaneseamerican #japanese #losangeles #japanese #buddhism #japan">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18013358695285117" data-date="1592268212">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CBee1jcgO2Q/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/82576367_162288128675633_4357232122527598809_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=9OQFFIryB5QAX8YHBEV&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=df814ce0e61bad7fb16ee295c68c102a&#038;oe=5F36CC69" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/82576367_162288128675633_4357232122527598809_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9OQFFIryB5QAX8YHBEV&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=df814ce0e61bad7fb16ee295c68c102a&amp;oe=5F36CC69&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBee1jcgO2Q\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBee1jcgO2Q\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CBee1jcgO2Q\/media\/?size=l&quot;}">
<span class="sbi-screenreader"></span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="http://www.rafu.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="マミさんは、2020年国勢調査のデータがヘルスケアや教育などのコミュニティのリソースの改善につながることを望んでいます。今後10年、皆さんのコミュニティに必要なリソースが得られるよう、今すぐ国勢調査に回答しましょう。未来のカタチ。ここからスタート。今すぐご回答を
#ad">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18039546091253932" data-date="1592063908">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CBYZKFwA58J/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/103725045_846393305850644_4741980267020170808_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rL0Ly1lR0YEAX95Ji_p&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=df8c4e6f2a99362774d4a2e5176dbcb0&#038;oe=5F36AF41" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/103725045_846393305850644_4741980267020170808_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rL0Ly1lR0YEAX95Ji_p&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=df8c4e6f2a99362774d4a2e5176dbcb0&amp;oe=5F36AF41&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBYZKFwA58J\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBYZKFwA58J\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/103725045_846393305850644_4741980267020170808_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rL0Ly1lR0YEAX95Ji_p&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=df8c4e6f2a99362774d4a2e5176dbcb0&amp;oe=5F36AF41&quot;}">
<span class="sbi-screenreader">🎉Happy Birthday to Dave Maruya who turned 100 y</span>
<img src="http://www.rafu.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🎉Happy Birthday to Dave Maruya who turned 100 years old on May 25! Dave was incarcerated at the Poston internment camp in Arizona during World War II and drafted into the U.S. Army, which sent him to the Military Intelligence Service Language School in Minnesota to learn to read, write and translate Japanese, as well as geography, map-reading and surveying.

After the war ended in 1945, the Maruya family decided to relocate to Los Angeles, in the Boyle Heights area. Junko, the eldest daughter, went to L.A. first to find a house for the family and got a job with The Kashu Mainichi as office manager, journalist and photographer. Junko was with The Kashu for over 40 years and was a well-known and beloved person in Little Tokyo.

Dave came back to L.A. , got married had a daughter, Patricia, and settled in Gardena. In 1951, Dave was hired by the Los Angeles Unified School District as a bus mechanic. He worked his way up to foreman and remained there for more than three decades, retiring in 1984. 
#happybirthday #centenarian #japaneseamerican #veteran #photooftheday #birthday 
#mis #poston #newspaper #kashumainichi #littletokyo #rafushimpo #100years 📰:www.rafu.com">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17885716123587199" data-date="1591811327">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CBQ3ZckAYCr/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/103522235_262526384811303_4143302500496523068_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0x9GZVJFAzIAX9j5xgL&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=f3d2aaf6a2c130e9ac46ea05712c3cee&#038;oe=5F36A93D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/103522235_262526384811303_4143302500496523068_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0x9GZVJFAzIAX9j5xgL&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=f3d2aaf6a2c130e9ac46ea05712c3cee&amp;oe=5F36A93D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBQ3ZckAYCr\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBQ3ZckAYCr\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/103522235_262526384811303_4143302500496523068_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0x9GZVJFAzIAX9j5xgL&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=f3d2aaf6a2c130e9ac46ea05712c3cee&amp;oe=5F36A93D&quot;}">
<span class="sbi-screenreader">West L.A. Marukai Temporarily Closed for Cleaning.</span>
<img src="http://www.rafu.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="West L.A. Marukai Temporarily Closed for Cleaning. 🧹
Marukai Corporation posted the following notice on June 2.

We would like to thank you for patronizing our West L.A. store and thank you for the opportunity to serve you. Truly, it is our pleasure. You are a valued customer to us.
At this time, we are focused on the health and safety of our employees, families, and communities. For that reason, after a great deal of careful consideration, we are temporarily closing this store due to a possible case of COVID-19... 👉For more information visit marukai.com">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17884890883604028" data-date="1591659194">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CBMVOhhgxHk/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/102548546_1214792975529887_3125205423934061082_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Gp0i0eQt3V4AX-_nDll&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=aca2012db99467137384858764331f08&#038;oe=5F3711A3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/102548546_1214792975529887_3125205423934061082_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Gp0i0eQt3V4AX-_nDll&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=aca2012db99467137384858764331f08&amp;oe=5F3711A3&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBMVOhhgxHk\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBMVOhhgxHk\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CBMVOhhgxHk\/media\/?size=l&quot;}">
<span class="sbi-screenreader"></span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="http://www.rafu.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="フサエさんのコミュニティでは、公共の交通機関や治安の維持に関するニーズが高まっています。フサエさんはこのニーズが2020年国勢調査で正確に反映されることを願っています。国勢調査に今すぐ回答しましょう。未来のカタチ。ここからスタート。今すぐご回答を
#ad">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17854375196055528" data-date="1591495772">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CBHdhglgpZk/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/101817685_259920435235077_4920170038924039193_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3nbt9wr_aqkAX_duVVp&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=a7271f3df32e943b770645c6382a96ff&#038;oe=5F36B5F2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/101817685_259920435235077_4920170038924039193_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3nbt9wr_aqkAX_duVVp&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=a7271f3df32e943b770645c6382a96ff&amp;oe=5F36B5F2&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBHdhglgpZk\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBHdhglgpZk\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/101817685_259920435235077_4920170038924039193_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3nbt9wr_aqkAX_duVVp&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=a7271f3df32e943b770645c6382a96ff&amp;oe=5F36B5F2&quot;}">
<span class="sbi-screenreader">For most of its over a century of existence, The R</span>
<img src="http://www.rafu.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="For most of its over a century of existence, The Rafu Shimpo has taken time each year to recognize the achievements of local students and scholars upon their graduation.

In recent decades, these academic milestones have been celebrated in an annual Rafu supplement, normally published around late June.

This graduation season, however, is anything but normal. With essentially all in-person commencement ceremonies cancelled, and our usual avenues of compiling lists of graduates unavailable, the task of assembling our special edition is a challenge unlike any we have faced in living memory.

Undaunted, The Rafu is committed to honoring those who have earned their diplomas and degrees, and we are planning a salute to the Class of 2020.

That’s where you come in.

If you’re aware of a student who is finishing high school or college this year, let us know! We will do our utmost to focus the spotlight on as many graduates as possible, through available lists from schools, and most importantly, through the participation of our community.

This is truly a grass-roots effort, to come together and ensure we pay tribute to the deserving grads who have earned all the recognition the community can offer.

You can submit graduates’ names, schools and degrees via email to:

RafuGrad@Rafu.com

Additionally, you have the option of submitting a photo to be published along with the graduate’s name. These will be cropped and sized to small headand-shoulders pictures, similar to the ones you see printed above. There will be a $10 charge to cover the processing of each photo for publication.

Our usual offer to purchase larger, custom-made graduate display ads will also be available; more information on those options will soon appear in coming editions of The Rafu.

Thank you in advance for helping us offer the heartiest of congratulations to the Class of 2020.">
</a>
</div>
</div> </div>
<div id="sbi_load">
<a class="sbi_load_btn" href="javascript:void(0);">
<span class="sbi_btn_text">Load More...</span>
<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
</a>
<span class="sbi_follow_btn">
<a href="https://www.instagram.com/rafushimpo/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>Follow on Instagram</a>
</span>
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841401052677860#9" data-resized="{&quot;17854375196055528&quot;:{&quot;id&quot;:&quot;101817685_259920435235077_4920170038924039193_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17884890883604028&quot;:{&quot;id&quot;:&quot;102548546_1214792975529887_3125205423934061082_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17885716123587199&quot;:{&quot;id&quot;:&quot;103522235_262526384811303_4143302500496523068_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18039546091253932&quot;:{&quot;id&quot;:&quot;103725045_846393305850644_4741980267020170808_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18013358695285117&quot;:{&quot;id&quot;:&quot;82576367_162288128675633_4357232122527598809_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17960298988325306&quot;:{&quot;id&quot;:&quot;104433563_307235677103978_5337532416796891374_n&quot;,&quot;ratio&quot;:&quot;1.76&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17899709797490065&quot;:{&quot;id&quot;:&quot;104184310_2360478044248105_6597189879978622097_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18099601522162486&quot;:{&quot;id&quot;:&quot;105945037_755127808625170_7896273274887120425_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17878986631689407&quot;:{&quot;id&quot;:&quot;72987072_3682872041728367_4286800402732941265_n&quot;,&quot;ratio&quot;:&quot;1.51&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
</span>
</div>
</div>
</li>
<li id="text-22" class="widget widget_text"> <div class="textwidget"><a href="/category/english/sports/"><img src="/wp-content/uploads/2016/03/unnamed-4.jpg" style="max-width:336px;" /></a>
</div>
</li>
</ul>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">
<ul class="widgets row cf">
<li class="widget col-4 widget_text"><h3 class="widgettitle">ABOUT RAFU SHIMPO</h3> <div class="textwidget"><p style="text-align:center;margin-bottom:8px;margin-top:5px;"><img src="/wp-content/uploads/2014/08/rafu-logo-white.png" style="width:100%;" /></p>
<p style="margin-bottom:17px;">The Rafu Shimpo has been the nation's leading Japanese American newspaper since its original publication. We are proud to have served the Japanese American community from our Little Tokyo office in Downtown Los Angeles since 1903. </p>
<ul class="bottom-social">
<li style="width:auto;font-size:16px;font-family:'Open Sans Condensed', 'Open Sans', Arial, sans-serif;padding:1px 0 0 0;">CONNECT WITH US:</li>
<li class="top-fb"><a href="https://www.facebook.com/rafu.shimpo" target="new" rel="noopener noreferrer"><span>Facebook</span></a></li>
<li class="top-tw"><a href="https://twitter.com/RafuShimpo" target="new" rel="noopener noreferrer"><span>Twitter</span></a></li>
<li class="top-yt"><a href="https://www.youtube.com/channel/UCKAgV-x8umvXbiEFI2yUfpQ" target="new" rel="noopener noreferrer"><span>YouTube</span></a></li>
</ul></div>
</li><li class="widget col-4 widget_nav_menu"><h3 class="widgettitle">RAFU COMMUNITY</h3><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-117713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117713"><a href="http://www.rafu.com/obituary-notice/">Place an Obituary Notice</a></li>
<li id="menu-item-117714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117714"><a href="http://www.rafu.com/pick-up-a-copy-of-rafu-shimpo/">Pick Up a Copy of The Rafu Shimpo</a></li>
<li id="menu-item-117715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117715"><a href="http://www.rafu.com/subscribe/">Subscribe to Rafu Print Newspaper</a></li>
<li id="menu-item-117716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117716"><a href="http://www.rafu.com/advertise-japanese/">Advertise in Rafu Shimpo &#8211; Japanese</a></li>
<li id="menu-item-118066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118066"><a href="http://www.rafu.com/advertise/">Advertise in Rafu Shimpo &#8211; English</a></li>
</ul></div></li><li class="widget col-4 widget_nav_menu"><h3 class="widgettitle">&nbsp;</h3><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-117717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117717"><a href="http://www.rafu.com/rafu-shimpos-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-117718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117718"><a href="http://www.rafu.com/rafu-shimpos-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-117719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117719"><a href="http://www.rafu.com/rafu-shimpo%e2%80%99s-cancellation-policy-jap/">Cancellation Policy</a></li>
<li id="menu-item-164628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164628"><a href="http://www.rafu.com/contactus/">Contact us 連絡先</a></li>
</ul></div></li> </ul>
</div>
<div class="lower-foot">
<div class="wrap">
</div>
</div>
</footer>
</div> 
<div id="wondergridgallerylightbox_options" data-skinsfoldername="skins/default/" data-jsfolder="http://www.rafu.com/wp-content/plugins/wonderplugin-gridgallery/engine/" style="display:none;"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var sbiajaxurl = "https://www.rafu.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.rafu.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/www.rafu.com\/1a5bksldkf65752\/":[1,1,""]},"siteURL":"http:\/\/www.rafu.com","siteURLq":"http:\/\/www.rafu.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.rafu.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='http://www.rafu.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"http:\/\/www.rafu.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"http:\/\/www.rafu.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.5'></script>
<script>

var myVal=readCookie("clickNum");

if (myVal==null) {

	if (jQuery(window).width() < 600) {
		sas_pageid='61829/482479';	// Page : Rafu/section Home:mobile intersitial
sas_formatid=25357;
sas_target='';			// Targeting
sasmobile(sas_pageid,sas_formatid,sas_target);
	}
	else {	
		sas_pageid='61829/482479';	// Page : Rafu/section Home:dynamic intersitial
sas_formatid=25318;
sas_target='';			// Targeting
SmartAdServer(sas_pageid,sas_formatid,sas_target);
	}
}
else {
	var cookieCount=parseInt(readCookie("clickNum"));      

	if ((cookieCount==3)||(cookieCount==6)) {
		if (jQuery(window).width() < 600) {
			sas_pageid='61829/482479';	// Page : Rafu/catfish mobile
sas_formatid=25354;
sas_target='';			// Targeting
sasmobile(sas_pageid,sas_formatid,sas_target);
		
		}
		else {
			sas_pageid='61829/482479';	// Page : Rafu/dynamic floor
sas_formatid=25351;
sas_target='';			// Targeting
SmartAdServer(sas_pageid,sas_formatid,sas_target);
				   		
		}
	} // end 3 or 6

	if ((cookieCount<8)&&(cookieCount>0)) {	
    }
    else {
    	var numSet2=0;
		if (jQuery(window).width() < 600) {
			sas_pageid='61829/482479';	// Page : Rafu/mobile intersitial
sas_formatid=25357;
sas_target='';			// Targeting
sasmobile(sas_pageid,sas_formatid,sas_target);
			numSet2=1;		
		}
		else {	
			sas_pageid='61829/482479';	// Page : Rafu/dynamic intersitial
sas_formatid=25318;
sas_target='';			// Targeting
SmartAdServer(sas_pageid,sas_formatid,sas_target);
			numSet2=1;			
		}		   		
      
      	if (numSet2!=1) {
			if (jQuery(window).width() < 600) {
			sas_pageid='61829/482479';	// Page : Rafu/mobile intersitial
sas_formatid=25357;
sas_target='';			// Targeting
sasmobile(sas_pageid,sas_formatid,sas_target);
		
			}
			else {
				sas_pageid='61829/482479';	// Page : Rafu/dynamic intersitial
sas_formatid=25318;
sas_target='';			// Targeting
SmartAdServer(sas_pageid,sas_formatid,sas_target);
	
			}
		}	
	}
}

</script>
</body>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=196955417045123";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</html>