
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Celebration of Life to Honor Rose Ochi - Rafu Shimpo</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://www.rafu.com/xmlrpc.php" />
<script>window._wca = window._wca || [];</script>

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="http://www.rafu.com/2021/04/celebration-of-life-to-honor-rose-ochi/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Celebration of Life to Honor Rose Ochi - Rafu Shimpo" />
<meta property="og:description" content="A virtual Celebration of Life in honor of Rose Takayo Matsui Ochi (Dec. 15, 1938-Dec. 13, 2020) will be held on Saturday, April 10, at 1 p.m. PST/4 p.m. EST. Ochi served in various positions from Los Angeles city government to the U.S. Department of Justice and was a leader in civil rights, from theRead More" />
<meta property="og:url" content="http://www.rafu.com/2021/04/celebration-of-life-to-honor-rose-ochi/" />
<meta property="og:site_name" content="Rafu Shimpo" />
<meta property="article:published_time" content="2021-04-09T20:16:05+00:00" />
<meta property="article:modified_time" content="2021-04-09T20:17:38+00:00" />
<meta property="og:image" content="http://www.rafu.com/wp-content/uploads/2021/04/rose-ochi-celebration-of-life.png" />
<meta property="og:image:width" content="444" />
<meta property="og:image:height" content="209" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="JK Yamamoto">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.rafu.com/#website","url":"http://www.rafu.com/","name":"Rafu Shimpo","description":"","potentialAction":[{"@type":"SearchAction","target":"http://www.rafu.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.rafu.com/2021/04/celebration-of-life-to-honor-rose-ochi/#primaryimage","inLanguage":"en-US","url":"http://www.rafu.com/wp-content/uploads/2021/04/rose-ochi-celebration-of-life.png","width":444,"height":209},{"@type":"WebPage","@id":"http://www.rafu.com/2021/04/celebration-of-life-to-honor-rose-ochi/#webpage","url":"http://www.rafu.com/2021/04/celebration-of-life-to-honor-rose-ochi/","name":"Celebration of Life to Honor Rose Ochi - Rafu Shimpo","isPartOf":{"@id":"http://www.rafu.com/#website"},"primaryImageOfPage":{"@id":"http://www.rafu.com/2021/04/celebration-of-life-to-honor-rose-ochi/#primaryimage"},"datePublished":"2021-04-09T20:16:05+00:00","dateModified":"2021-04-09T20:17:38+00:00","author":{"@id":"http://www.rafu.com/#/schema/person/2c1053f523eb0df567a2c3b7e2548f9f"},"breadcrumb":{"@id":"http://www.rafu.com/2021/04/celebration-of-life-to-honor-rose-ochi/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.rafu.com/2021/04/celebration-of-life-to-honor-rose-ochi/"]}]},{"@type":"BreadcrumbList","@id":"http://www.rafu.com/2021/04/celebration-of-life-to-honor-rose-ochi/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.rafu.com/2021/04/celebration-of-life-to-honor-rose-ochi/","url":"http://www.rafu.com/2021/04/celebration-of-life-to-honor-rose-ochi/","name":"Celebration of Life to Honor Rose Ochi"}}]},{"@type":"Person","@id":"http://www.rafu.com/#/schema/person/2c1053f523eb0df567a2c3b7e2548f9f","name":"JK Yamamoto","image":{"@type":"ImageObject","@id":"http://www.rafu.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/43fbbf7c18e215a49d63b94317d32bac?s=96&d=mm&r=g","caption":"JK Yamamoto"}}]}</script>

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rafu Shimpo &raquo; Feed" href="http://www.rafu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rafu Shimpo &raquo; Comments Feed" href="http://www.rafu.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rafu Shimpo &raquo; Celebration of Life to Honor Rose Ochi Comments Feed" href="http://www.rafu.com/2021/04/celebration-of-life-to-honor-rose-ochi/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-2493678-2" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-2493678-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-2493678-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rafu.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=bb134bd644a6fcf973cb6a0a8b86f3dd"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://www.rafu.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='http://www.rafu.com/wp-includes/css/dist/block-library/style.min.css?ver=bb134bd644a6fcf973cb6a0a8b86f3dd' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css' href='http://www.rafu.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='http://www.rafu.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://www.rafu.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='trustseal_style-css' href='http://www.rafu.com/wp-content/plugins/donation-for-woocommerce//assets/css/user-wc-donation-form.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='http://www.rafu.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.9942' type='text/css' media='all' />
<link rel='stylesheet' id='geotarget-css' href='http://www.rafu.com/wp-content/plugins/geotargeting/public/css/geotarget-public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='psmp_css-css' href='http://www.rafu.com/wp-content/plugins/modal-popup/css/psmp.css?ver=bb134bd644a6fcf973cb6a0a8b86f3dd' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='http://www.rafu.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wonderplugin-gridgallery-engine-css-css' href='http://www.rafu.com/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgalleryengine.css?ver=16.6C' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='http://www.rafu.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.1.0' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='http://www.rafu.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.1.0' type='text/css' media='only screen and (max-width: 799px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='http://www.rafu.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.1.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='give-styles-css' href='http://www.rafu.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='give-fee-recovery-css' href='http://www.rafu.com/wp-content/plugins/give-fee-recovery/assets/css/give-fee-recovery-frontend.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='cdaily-style-css' href='http://www.rafu.com/wp-content/plugins/connect-daily-web-calendar/cdaily.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://www.rafu.com/wp-includes/css/dashicons.min.css?ver=bb134bd644a6fcf973cb6a0a8b86f3dd' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css' href='http://www.rafu.com/wp-includes/css/jquery-ui-dialog.min.css?ver=bb134bd644a6fcf973cb6a0a8b86f3dd' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css' href='http://www.rafu.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css' href="https://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset" type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='http://www.rafu.com/wp-content/themes/smart-mag-child/style.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='http://www.rafu.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='http://www.rafu.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-woocommerce-css' href='http://www.rafu.com/wp-content/themes/smart-mag/css/woocommerce.css?ver=bb134bd644a6fcf973cb6a0a8b86f3dd' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css' href='http://www.rafu.com/?bunyad_custom_css=1&#038;ver=bb134bd644a6fcf973cb6a0a8b86f3dd' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.rafu.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<link rel='stylesheet' id='rps-style-css' href='http://www.rafu.com/wp-content/plugins/recent-posts-slider/css/style.css?ver=bb134bd644a6fcf973cb6a0a8b86f3dd' type='text/css' media='all' />
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="http://www.rafu.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://www.rafu.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="http://www.rafu.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="http://www.rafu.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://www.rafu.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://www.rafu.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/autop.min.js?ver=762a290d38a892cf7a6a0413600eda07' id='wp-autop-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/blob.min.js?ver=65d313a41f95f4c2ea65820c3f1cad27' id='wp-blob-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/block-serialization-default-parser.min.js?ver=22c85d6c5f095fa70bc1e81f823454da' id='wp-block-serialization-default-parser-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/vendor/react.min.js?ver=16.9.0' id='react-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.9.0' id='react-dom-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/escape-html.min.js?ver=f7b0e4c8bb987c1ab79bdda0d9db465b' id='wp-escape-html-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/element.min.js?ver=d061952232722fcef7dbe8a686d9996f' id='wp-element-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/is-shallow-equal.min.js?ver=faf996f5d8657ed8cb4e326307229895' id='wp-is-shallow-equal-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/priority-queue.min.js?ver=25df4fcfc831934f96ee620ba97b8d72' id='wp-priority-queue-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/compose.min.js?ver=c4775e2aa9288586791e26a980eff851' id='wp-compose-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/hooks.min.js?ver=b4778690e29d8a2b7518413652ba30c4' id='wp-hooks-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/deprecated.min.js?ver=99b042a92d284c1276e553789c674cab' id='wp-deprecated-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/redux-routine.min.js?ver=9c464c6fba42fc0112f5feedb4939fa6' id='wp-redux-routine-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/data.min.js?ver=75f90354ddff4acd5b0b4026454037ca' id='wp-data-js'></script>
<script type='text/javascript' id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/dom.min.js?ver=3f7b757d117b8e53e66943297e96bf38' id='wp-dom-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/html-entities.min.js?ver=75dab3db5644768cfaaf16da58993afb' id='wp-html-entities-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/primitives.min.js?ver=29a6188bba37f7dd03ab293172d040cd' id='wp-primitives-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/shortcode.min.js?ver=14fe6c63320b3200f356d0bcbca32121' id='wp-shortcode-js'></script>
<script type='text/javascript' id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/blocks.min.js?ver=94ae7f5a0fa088eb1cb5e8b7a601a5eb' id='wp-blocks-js'></script>
<script type='text/javascript' id='wc_shortcode_block-js-extra'>
/* <![CDATA[ */
var wc_donation_forms = {"forms":[{"ID":198998,"title":"READ IT IN THE RAFU"}]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/donation-for-woocommerce/assets/js/gutenberg_shortcode_block/build/index.js?ver=2.2' id='wc_shortcode_block-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.rafu.com","hash_tracking":"false","ua":"UA-2493678-2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.rafu.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.rafu.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/www.rafu.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/www.rafu.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.9942' id='events-manager-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/geotargeting/public/js/geotarget-public.js?ver=1.3.5' id='geotarget-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/geotargeting/public/js/ddslick.js?ver=1.3.5' id='geot-slick-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/modal-popup/js/psmp.js?ver=bb134bd644a6fcf973cb6a0a8b86f3dd' id='psmp_js-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/modal-popup/inc/js.cookie.js?ver=bb134bd644a6fcf973cb6a0a8b86f3dd' id='psmp_cookie_js-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.4' id='tp-tools-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.4' id='revmin-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/wonderplugin-gallery/engine/wonderplugingallery.js?ver=13.9C' id='wonderplugin-gallery-script-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridlightbox.js?ver=16.6C' id='wonderplugin-gridgallery-lightbox-script-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgallery.js?ver=16.6C' id='wonderplugin-gridgallery-script-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/wp-retina-2x/app/picturefill.min.js?ver=1611837233' id='wr2x-picturefill-js-js'></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.10.1","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.10.1' id='give-stripe-js-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.10.1' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.10.1' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.rafu.com\/wp-admin\/admin-ajax.php","checkout_nonce":"e7e23ee4d4","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.10.1","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.rafu.com\/wp-admin\/admin-ajax.php","ajaxNonce":"5c76232b2f","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"90941b06f8f8f3315feb3ed4a66bfbb6","session_nonce_cookie_name":"wp-give_session_reset_nonce_90941b06f8f8f3315feb3ed4a66bfbb6","session_cookie_name":"wp-give_session_90941b06f8f8f3315feb3ed4a66bfbb6","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"http:\/\/www.rafu.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.10.1' id='give-js'></script>
<script type='text/javascript' id='give-fee-recovery-common-js-extra'>
/* <![CDATA[ */
var give_fee_recovery_object = {"give_fee_zero_based_currency":"[\"JPY\",\"KRW\",\"CLP\",\"ISK\",\"BIF\",\"DJF\",\"GNF\",\"KHR\",\"KPW\",\"LAK\",\"LKR\",\"MGA\",\"MZN\",\"VUV\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-common.min.js?ver=1.9.0' id='give-fee-recovery-common-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-public.min.js?ver=1.9.0' id='give-fee-recovery-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/json2.min.js?ver=2015-05-03' id='json2-js'></script>
<![endif]-->
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/wpdialog.min.js?ver=bb134bd644a6fcf973cb6a0a8b86f3dd' id='wpdialogs-js'></script>
<script type='text/javascript' id='cdaily-plugin-js-js-extra'>
/* <![CDATA[ */
var cd_scriptvars = {"ajaxURL":"https:\/\/www.rafu.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/connect-daily-web-calendar/cdaily-plugin.js?ver=1.4.3' id='cdaily-plugin-js-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.12.1' id='give_recurring_script-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202114.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="http://www.rafu.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.rafu.com/wp-json/wp/v2/posts/200115" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rafu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rafu.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://www.rafu.com/?p=200115' />
<link rel="alternate" type="application/json+oembed" href="http://www.rafu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rafu.com%2F2021%2F04%2Fcelebration-of-life-to-honor-rose-ochi%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rafu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rafu.com%2F2021%2F04%2Fcelebration-of-life-to-honor-rose-ochi%2F&#038;format=xml" />
<link rel="stylesheet" href="http://www.rafu.com/wp-content/plugins/cookies-for-comments/css.php?k=be73b881996e193101fc212da451cb25&amp;t=1537107298" type="text/css" media="screen" /><style type="text/css" media="screen"></style><meta name="generator" content="Give v2.10.1" />
<style type='text/css'>img#wpstats{display:none}</style> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by Slider Revolution 5.4.7.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">
			.navigation .menu li > a {padding: 0 20px;}

.post-199059 .post-title {display:none !important;}

.wc-label-button {font-size:24px;}

.wc-donation-f-donation-other-value {padding:1% 2%;width:95%;}

.post-199059 p {font-size:16px;margin-bottom:1em;}

.wc-donation-f-submit-donation {font-size:24px;}

.give-wrap {width: 1078px;
    margin: 0 auto;
    padding: 25px;
    text-align: left;}

.give-single-form-sidebar-left {}

#give-sidebar-left {width:30% !important;
    }
.give_forms .summary {width:68% !important;}

.give_forms .summary .entry-title {border:none;color:#1a9ccb;font-size:36px;font-weight:bold;line-height:1;}
.give-donation-level-btn {font-size:1.8em;}
.give-default-level {background:#1a9ccb;color:#fff;}
.give-submit {background:#1a9ccb;color:#fff;font-size:1.6em;}
.give_forms .give-donation-level-btn:hover {background:#1a9ccb;color:#fff;}

@media only screen and (max-width: 1128px) {
	.give-wrap {width:100%;}
}
		</style>
<!--[if lt IE 9]>
<script src="http://www.rafu.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
sas_tmstp=Math.round(Math.random()*10000000000);sas_masterflag=1;
function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
 if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
 document.write('<scr'+'ipt src="//www5.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
}
function sasmobile(sas_pageid,sas_formatid,sas_target) {
 if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
 document.write('<scr'+'ipt src="//www5.smartadserver.com/call2/pubmj/'+sas_pageid+'/'+sas_formatid+'/'+sas_master+'/'+sas_tmstp+'/'+escape(sas_target)+'?"></scr'+'ipt>');
}function sascc(sas_imageid,sas_pageid) {
img=new Image();
img.src='//www5.smartadserver.com/h/mcp?imgid='+sas_imageid+'&pgid='+sas_pageid+'&uid=[uid]&tmstp='+sas_tmstp+'&tgt=[targeting]';
}

function cookCount () {
	alert("cookcount in footer");
	var myVal=readCookie("clickNum");
	if (myVal==null) { // cookie doesnt exist so create it
		createCookie("clickNum", 1, 365);
	}
	else {
		var cookieCount=parseInt(readCookie("clickNum"));
		//alert(cookieCount);
		if (cookieCount<8) {
       		createCookie("clickNum", cookieCount+1, 365);
       	}
		else {
       		createCookie("clickNum", 1, 365);
       	}       	
    }
}
   function createCookie(name, value, days) {
    	
            if (days) {
                var date = new Date();
                date.setTime(date.getTime() + (days * 24 * 60 * 60 * 1000));
                var expires = "; expires=" + date.toGMTString();
            }
            else {
           		var expires = "";
            }
            document.cookie =name + "=" + value + expires + "; path=/";
        }

        function readCookie(name) {
            var nameEQ = name + "=";
            var ca = document.cookie.split(';');
            for (var i = 0; i < ca.length; i++) {
                var c = ca[i];
                while (c.charAt(0) == ' ') c = c.substring(1, c.length);
                if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length);
            }
            return null;
        }

        function eraseCookie(name) {
            createCookie(name, "", -1);
        }



function cookCount () {
	var myVal=readCookie("clickNum");
	if (myVal==null) { // cookie doesnt exist so create it
		createCookie("clickNum", 1, 365);
	}
	else {
		var cookieCount=parseInt(readCookie("clickNum"));
		//alert(cookieCount);
		if (cookieCount<8) {
       		createCookie("clickNum", cookieCount+1, 365);
       	}
		else {
       		createCookie("clickNum", 1, 365);
       	}       	
    }
}

</script>
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="icon" type="image/ico" href="/wp-content/uploads/2014/08/favicon.ico" />
</head>
<body class="post-template-default single single-post postid-200115 single-format-standard theme-smart-mag page-builder give-recurring woocommerce-no-js right-sidebar full" onload="javascript:cookCount();">
<div class="main-wrap">
<div class="top-bar">
<div class="wrap">
<section class="top-bar-content">
<div class="search">
<form action="http://www.rafu.com/" method="get">
<input type="text" name="s" class="query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> 
<div class="textwidget"><p class="click-japanese"><a href="/category/japanese/">JAPANESE 日本語</a></p>
<p class="click-rafunews"><a href="https://home.rafunews.com/clickshare/subscriptionCenter.do;jsessionid=4A36E82E77E6C93DA821DF7732678AFA?CSResumeURL=%2Fclickshare%2Fmyhome.do">E-NEWSPAPER SUBSCRIPTION</a></p>
<ul class="top-social">
<li><a href="https://www.facebook.com/rafu.shimpo" target="new" rel="noopener noreferrer"><i class="fa fa-facebook-square fw"></i></a></li>
<li><a href="https://twitter.com/RafuShimpo" target="new" rel="noopener noreferrer"><i class="fa fa-twitter-square fw"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCKAgV-x8umvXbiEFI2yUfpQ" target="new" rel="noopener noreferrer"><i class="fa fa-youtube-square fw"></i></a></li>
</ul>
</div>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header>
<div class="title">
<a href="http://www.rafu.com/" title="Rafu Shimpo" rel="home">
<img src="http://www.rafu.com/wp-content/uploads/2014/08/logo.png" class="logo-image" alt="Rafu Shimpo" data-at2x="http://www.rafu.com/wp-content/uploads/2014/08/logo-retina.png" />
</a>
</div>
<div class="right">
<div class="textwidget"><div id="b_ad-1"><a href="https://www.rafu.com/donations/read-it-in-the-rafu/"><img loading="lazy" class="alignnone size-full wp-image-199285" src="http://www.rafu.com/wp-content/uploads/2021/03/Rafu-Donate-button.png" alt="" width="405" height="45" srcset="http://www.rafu.com/wp-content/uploads/2021/03/Rafu-Donate-button.png 405w, http://www.rafu.com/wp-content/uploads/2021/03/Rafu-Donate-button-300x33.png 300w" sizes="(max-width: 405px) 100vw, 405px" /></a></div>
</div>
</div>
</header>
<nav class="navigation cf" data-sticky-nav="0">
<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-50745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50745"><a href="/">Home</a></li>
<li id="menu-item-50746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-11 menu-item-50746"><a href="http://www.rafu.com/category/english/"> English</a>
<ul class="sub-menu">
<li id="menu-item-52783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-192 menu-item-52783"><a href="http://www.rafu.com/category/english/columnists/">Columnists</a></li>
<li id="menu-item-50750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-12 menu-item-50750"><a href="http://www.rafu.com/category/english/community/">Community News</a>
<ul class="sub-menu">
<li id="menu-item-50751" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-24500 menu-item-50751"><a href="http://www.rafu.com/category/english/community/civil-rights-community/">Civil Rights</a></li>
<li id="menu-item-50752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23071 menu-item-50752"><a href="http://www.rafu.com/category/english/community/education-community/">Education</a></li>
<li id="menu-item-50764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19191 menu-item-50764"><a href="http://www.rafu.com/category/english/community/health-community/">Health</a></li>
<li id="menu-item-50753" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-12426 menu-item-50753"><a href="http://www.rafu.com/category/english/community/politics-community/">Politics</a></li>
<li id="menu-item-50754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2408 menu-item-50754"><a href="http://www.rafu.com/category/english/community/veterans-community/">Veterans</a></li>
</ul>
</li>
<li id="menu-item-195071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-53459 menu-item-195071"><a href="http://www.rafu.com/category/english/covid19/">COVID-19</a></li>
<li id="menu-item-50755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-50755"><a href="http://www.rafu.com/category/english/featured/">Featured</a></li>
<li id="menu-item-53550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-373 menu-item-53550"><a href="http://www.rafu.com/category/english/life_and_arts/">Life &amp; Arts</a>
<ul class="sub-menu">
<li id="menu-item-53551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-27648 menu-item-53551"><a href="http://www.rafu.com/category/english/life_and_arts/art-and-design/">Art &amp; Design</a></li>
<li id="menu-item-53552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-276 menu-item-53552"><a href="http://www.rafu.com/category/english/life_and_arts/automotive/">Automotive</a></li>
<li id="menu-item-53553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5271 menu-item-53553"><a href="http://www.rafu.com/category/english/life_and_arts/books/">Books</a></li>
<li id="menu-item-53554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-27819 menu-item-53554"><a href="http://www.rafu.com/category/english/life_and_arts/film-art_and_entertainment/">Film &amp; TV</a></li>
<li id="menu-item-53555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-279 menu-item-53555"><a href="http://www.rafu.com/category/english/life_and_arts/life_and_arts-food/">Food</a></li>
<li id="menu-item-53556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-27204 menu-item-53556"><a href="http://www.rafu.com/category/english/life_and_arts/music-art_and_entertainment/">Music</a></li>
<li id="menu-item-53561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26827 menu-item-53561"><a href="http://www.rafu.com/category/english/life_and_arts/performing_arts-art_and_entertainment/">Performing Arts</a></li>
</ul>
</li>
<li id="menu-item-87145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-34092 menu-item-87145"><a href="http://www.rafu.com/category/english/life_and_arts/travel-life_and_arts/">Travel</a>
<ul class="sub-menu">
<li id="menu-item-87409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-34533 menu-item-87409"><a href="http://www.rafu.com/category/english/life_and_arts/travel-life_and_arts/journeys-in-kansai-2013/">Journeys in Kansai</a></li>
</ul>
</li>
<li id="menu-item-50765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10199 menu-item-50765"><a href="http://www.rafu.com/category/english/nor-cal-news/">Nor Cal News</a></li>
</ul>
</li>
<li id="menu-item-50772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-41319 menu-item-50772"><a href="http://www.rafu.com/category/japanese/"> Japanese</a>
<ul class="sub-menu">
<li id="menu-item-50773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-50773"><a href="http://www.rafu.com/category/japanese/japanese-news/"> ニュース</a></li>
<li id="menu-item-50777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-50777"><a href="http://www.rafu.com/category/japanese/featured-japanese/">特集記事</a></li>
<li id="menu-item-124886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40032 menu-item-124886"><a href="http://www.rafu.com/category/japanese/japanese-business/">ビジネス</a></li>
<li id="menu-item-118065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9543 menu-item-118065"><a href="http://www.rafu.com/category/japanese/%e3%82%b3%e3%83%9f%e3%83%a5%e3%83%8b%e3%83%86%e3%82%a3%e3%83%bc/">コミュニティー</a></li>
<li id="menu-item-50775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-50775"><a href="http://www.rafu.com/category/japanese/japanese-sports/">スポーツ</a></li>
<li id="menu-item-54967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3446 menu-item-54967"><a href="http://www.rafu.com/category/japanese/japanese-columnists1/">磁針</a></li>
<li id="menu-item-50774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19525 menu-item-50774"><a href="http://www.rafu.com/category/japanese/%e3%81%b4%e3%83%bc%e3%81%b7%e3%82%8b/">ぴーぷる</a></li>
<li id="menu-item-55008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55008"><a href="http://rafu.com/news/obituary/">死亡通知</a></li>
<li id="menu-item-157084" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-157084"><a href="http://www.rafu.com/events/categories/japanese-community-events/">イベント・カレンダー</a></li>
</ul>
</li>
<li id="menu-item-50766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-3 menu-item-50766"><a href="http://www.rafu.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-50767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26927 menu-item-50767"><a href="http://www.rafu.com/category/sports/high-school-sports/">High School Sports</a></li>
<li id="menu-item-50768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8516 menu-item-50768"><a href="http://www.rafu.com/category/sports/japanese-american-optimist-girls-basketball/">JAO Basketball</a></li>
<li id="menu-item-50769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15664 menu-item-50769"><a href="http://www.rafu.com/category/sports/nau-baseball/">NAU Baseball</a></li>
<li id="menu-item-50770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8515 menu-item-50770"><a href="http://www.rafu.com/category/sports/nau-results-english/">NAU Basketball</a></li>
<li id="menu-item-50771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9112 menu-item-50771"><a href="http://www.rafu.com/category/sports/scwau/">SCWAU Basketball</a></li>
</ul>
</li>
<li id="menu-item-50780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50780"><a href="http://www.rafu.com/obituaries/">Obituaries</a></li>
<li id="menu-item-144032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144032"><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-50783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50783"><a href="http://www.rafu.com/links/">Links</a></li>
</ul>
</li>
<li id="menu-item-199175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199175"><a href="#">Support Us</a>
<ul class="sub-menu">
<li id="menu-item-199174" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-199174"><a href="http://www.rafu.com/2021/02/subscribe-to-print/">Subscribe to Print</a></li>
<li id="menu-item-199176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199176"><a href="https://home.rafunews.com/clickshare/subscriptionCenter.do;jsessionid=4A36E82E77E6C93DA821DF7732678AFA?CSResumeURL=%2Fclickshare%2Fmyhome.do">Subscribe to E-Newspaper</a></li>
<li id="menu-item-199275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199275"><a href="https://www.rafu.com/donations/read-it-in-the-rafu/">Donate</a></li>
</ul>
</li>
<li id="menu-item-188311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188311"><a href="http://www.rafumarket.com">Shop</a></li>
<li class="shopping-cart menu-item menu-item-type-custom menu-item-object-custom">
<a href="http://www.rafu.com/cart/" class="cart-link"><i class="fa fa-shopping-cart"></i>
<span class="counter">0</span>
<span class="text">Shopping Cart</span></a>
<div class="mega-menu cart-widget widget_shopping_cart"><h2 class="widgettitle"> </h2><div class="widget_shopping_cart_content"></div></div>
</li>
</ul></div> </nav>
</div>
</div>
<div class="wrap">
<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.rafu.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.rafu.com/category/english/"><span itemprop="title">English</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.rafu.com/category/english/community/"><span itemprop="title">Community News</span></a></span><span class="delim">&raquo;</span><span class="current">Celebration of Life to Honor Rose Ochi</span></div> </div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-200115" class="post-200115 post type-post status-publish format-standard has-post-thumbnail category-community category-politics-community category-civil-rights-community" itemscope itemtype="http://schema.org/Article">
<header class="post-header cf">
<h1 class="post-title" itemprop="name">
Celebration of Life to Honor Rose Ochi </h1>
<a href="http://www.rafu.com/2021/04/celebration-of-life-to-honor-rose-ochi/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
<div style="clear:both;"></div>
<h2></h2>
</header>
<div class="post-meta">
<span class="posted-on">Posted On <span class="dtreviewed">
<time class="value-datetime" datetime="2021-04-09T12:16:05-08:00" itemprop="datePublished">April 9, 2021</time>
</span>
</span>
<span class="cats"><a href="http://www.rafu.com/category/english/community/" rel="tag">Community News</a>, <a href="http://www.rafu.com/category/english/community/politics-community/" rel="tag">Politics</a>, <a href="http://www.rafu.com/category/english/community/civil-rights-community/" rel="tag">Civil Rights</a></span>
</div>
<div class="post-container cf">
<div class="post-content-right">
<div class="in-post-ad"> <div class="textwidget"><div class="ad-banner-468"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5948128526809113" data-ad-slot="7510238955"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
</div>
<div class="post-content description" itemprop="articleBody">
<p><a href="http://www.rafu.com/wp-content/uploads/2021/04/rose-ochi-celebration-of-life.png"><img loading="lazy" class="aligncenter size-full wp-image-200116" src="http://www.rafu.com/wp-content/uploads/2021/04/rose-ochi-celebration-of-life.png" alt="" width="444" height="209" srcset="http://www.rafu.com/wp-content/uploads/2021/04/rose-ochi-celebration-of-life.png 444w, http://www.rafu.com/wp-content/uploads/2021/04/rose-ochi-celebration-of-life-300x141.png 300w" sizes="(max-width: 444px) 100vw, 444px" /></a>A virtual Celebration of Life in honor of Rose Takayo Matsui Ochi (Dec. 15, 1938-Dec. 13, 2020) will be held on Saturday, April 10, at 1 p.m. PST/4 p.m. EST.</p>
<p>Ochi served in various positions from Los Angeles city government to the U.S. Department of Justice and was a leader in civil rights, from the Japanese American redress movement of the 1980s to the designation of Manzanar as a national historic site.</p>
<p>The Los Angeles City Council has designated an intersection in Little Tokyo as Rose Ochi Square in her memory.</p>
<p>Registration is required. To register, click here: <a href="https://apiavote-org.zoom.us/meeting/register/tJErc-mpqjIuHdwIUeLWuseLUigXi-uSDiIa">https://apiavote-org.zoom.us/meeting/register/tJErc-mpqjIuHdwIUeLWuseLUigXi-uSDiIa</a></p>
<p>The Celebration of Life will be recorded and made available on <a href="https://www.forevermissed.com/rose-takayo-matsuiochi">https://www.forevermissed.com/rose-takayo-matsuiochi</a>.</p>
<div class="in-post-ad"> <div class="textwidget"><p><a href="https://www.rafu.com/donations/read-it-in-the-rafu/"><img loading="lazy" class="alignnone size-full wp-image-199279" src="http://www.rafu.com/wp-content/uploads/2021/03/Rafu-Donate-Banner-A.png" alt="" width="728" height="90" srcset="http://www.rafu.com/wp-content/uploads/2021/03/Rafu-Donate-Banner-A.png 728w, http://www.rafu.com/wp-content/uploads/2021/03/Rafu-Donate-Banner-A-300x37.png 300w, http://www.rafu.com/wp-content/uploads/2021/03/Rafu-Donate-Banner-A-550x68.png 550w, http://www.rafu.com/wp-content/uploads/2021/03/Rafu-Donate-Banner-A-600x74.png 600w" sizes="(max-width: 728px) 100vw, 728px" /></a></p>
</div>
</div>
<div class="tagcloud"><h3>Tags</h3></div>
</div>
</div>
</div>
<div class="post-share">
<span class="text">Share.</span>
<span class="share-links">
<a href="https://twitter.com/home?status=http%3A%2F%2Fwww.rafu.com%2F2021%2F04%2Fcelebration-of-life-to-honor-rose-ochi%2F" class="fa fa-twitter" title="Tweet It">
<span class="visuallyhidden">Twitter</span></a>
<a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.rafu.com%2F2021%2F04%2Fcelebration-of-life-to-honor-rose-ochi%2F" class="fa fa-facebook" title="Share at Facebook">
<span class="visuallyhidden">Facebook</span></a>
<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.rafu.com%2F2021%2F04%2Fcelebration-of-life-to-honor-rose-ochi%2F" class="fa fa-google-plus" title="Share at Google+">
<span class="visuallyhidden">Google+</span></a>
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.rafu.com%2F2021%2F04%2Fcelebration-of-life-to-honor-rose-ochi%2F&amp;media=http%3A%2F%2Fwww.rafu.com%2Fwp-content%2Fuploads%2F2021%2F04%2Frose-ochi-celebration-of-life.png" class="fa fa-pinterest" title="Share at Pinterest">
<span class="visuallyhidden">Pinterest</span></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.rafu.com%2F2021%2F04%2Fcelebration-of-life-to-honor-rose-ochi%2F" class="fa fa-linkedin" title="Share at LinkedIn">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.rafu.com%2F2021%2F04%2Fcelebration-of-life-to-honor-rose-ochi%2F&amp;name=Celebration+of+Life+to+Honor+Rose+Ochi" class="fa fa-tumblr" title="Share at Tumblr">
<span class="visuallyhidden">Tumblr</span></a>
<a href="/cdn-cgi/l/email-protection#9ba4e8eef9f1fef8efa6d8fef7fef9e9faeff2f4f5bea9abf4fdbea9abd7f2fdfebea9abeff4bea9abd3f4f5f4e9bea9abc9f4e8febea9abd4f8f3f2bdfaf6eba0f9f4ffe2a6f3efefebbea8dabea9ddbea9ddecececb5e9fafdeeb5f8f4f6bea9dda9aba9aabea9ddabafbea9ddf8fef7fef9e9faeff2f4f5b6f4fdb6f7f2fdfeb6eff4b6f3f4f5f4e9b6e9f4e8feb6f4f8f3f2bea9dd" class="fa fa-envelope-o" title="Share via Email">
<span class="visuallyhidden">Email</span></a>
<a href="javascript:window.print()" class="fa fa-print" title="Print This Article">
<span class="visuallyhidden">Print</span></a>
</span>
</div>
</article>
<section class="related-posts">
<h3 class="section-head">Related Posts</h3>
<ul class="highlights-box three-col related-posts">
<li class="highlights column one-third">
<article>
<a href="http://www.rafu.com/2021/04/l-a-county-anti-racism-diversity-and-inclusion-initiative-calls-for-unity-against-anti-asian-hate-crimes/" title="L.A. County Anti-Racism, Diversity and Inclusion Initiative Calls for Unity Against Anti-Asian Hate Crimes" class="image-link">
<img width="214" height="140" src="http://www.rafu.com/wp-content/uploads/2021/04/anti-racism-initiative-214x140.jpg" class="image wp-post-image" alt="" loading="lazy" title="L.A. County Anti-Racism, Diversity and Inclusion Initiative Calls for Unity Against Anti-Asian Hate Crimes" srcset="http://www.rafu.com/wp-content/uploads/2021/04/anti-racism-initiative-214x140.jpg 214w, http://www.rafu.com/wp-content/uploads/2021/04/anti-racism-initiative-300x195.jpg 300w, http://www.rafu.com/wp-content/uploads/2021/04/anti-racism-initiative-550x357.jpg 550w, http://www.rafu.com/wp-content/uploads/2021/04/anti-racism-initiative-600x390.jpg 600w, http://www.rafu.com/wp-content/uploads/2021/04/anti-racism-initiative.jpg 1159w, http://www.rafu.com/wp-content/uploads/2021/04/anti-racism-initiative-214x140@2x.jpg 428w, http://www.rafu.com/wp-content/uploads/2021/04/anti-racism-initiative-550x357@2x.jpg 1100w" sizes="(max-width: 214px) 100vw, 214px" />
</a>
<div class="meta">
<time datetime="2021-04-08T15:51:55-08:00">April 8, 2021 </time>
<span class="comments"><i class="fa fa-comments-o"></i>
0</span>
</div>
<h2><a href="http://www.rafu.com/2021/04/l-a-county-anti-racism-diversity-and-inclusion-initiative-calls-for-unity-against-anti-asian-hate-crimes/" title="L.A. County Anti-Racism, Diversity and Inclusion Initiative Calls for Unity Against Anti-Asian Hate Crimes">L.A. County Anti-Racism, Diversity and Inclusion Initiative Calls for Unity Against Anti-Asian Hate Crimes</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://www.rafu.com/2021/04/sos-urges-dept-of-health-to-reject-sakura-icf-transition-plan/" title="SOS Urges Dept. of Health to Reject Sakura ICF ‘Transition Plan’" class="image-link">
<img width="214" height="140" src="http://www.rafu.com/wp-content/uploads/2021/04/sakura-icf-protest-lightened-214x140.jpg" class="image wp-post-image" alt="" loading="lazy" title="SOS Urges Dept. of Health to Reject Sakura ICF ‘Transition Plan’" srcset="http://www.rafu.com/wp-content/uploads/2021/04/sakura-icf-protest-lightened-214x140.jpg 214w, http://www.rafu.com/wp-content/uploads/2021/04/sakura-icf-protest-lightened-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
</a>
<div class="meta">
<time datetime="2021-04-08T12:57:07-08:00">April 8, 2021 </time>
<span class="comments"><i class="fa fa-comments-o"></i>
0</span>
</div>
<h2><a href="http://www.rafu.com/2021/04/sos-urges-dept-of-health-to-reject-sakura-icf-transition-plan/" title="SOS Urges Dept. of Health to Reject Sakura ICF ‘Transition Plan’">SOS Urges Dept. of Health to Reject Sakura ICF ‘Transition Plan’</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://www.rafu.com/2021/04/applications-sought-for-gla-jacl-scholarship/" title="Applications Sought for GLA JACL Scholarship" class="image-link">
<img width="214" height="140" src="http://www.rafu.com/wp-content/uploads/2020/04/hana-uno-shepard-2019-214x140.jpg" class="image wp-post-image" alt="" loading="lazy" title="Applications Sought for GLA JACL Scholarship" srcset="http://www.rafu.com/wp-content/uploads/2020/04/hana-uno-shepard-2019-214x140.jpg 214w, http://www.rafu.com/wp-content/uploads/2020/04/hana-uno-shepard-2019-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
</a>
<div class="meta">
<time datetime="2021-04-08T12:55:37-08:00">April 8, 2021 </time>
<span class="comments"><i class="fa fa-comments-o"></i>
0</span>
</div>
<h2><a href="http://www.rafu.com/2021/04/applications-sought-for-gla-jacl-scholarship/" title="Applications Sought for GLA JACL Scholarship">Applications Sought for GLA JACL Scholarship</a></h2>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/celebration-of-life-to-honor-rose-ochi/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://www.rafu.com/wp-comments-post.php?wpe-comment-post=rafu" method="post" id="commentform" class="comment-form" novalidate>
<p>
<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
</p>
<p>
<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
</p>
<p>
<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
</p>
<p>
<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='200115' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="70f05bae5a" /></p><input type="hidden" id="ak_js" name="ak_js" value="76" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
</div>
<aside class="col-4 sidebar">
<ul>
<li id="text-16" class="widget widget_text"> <div class="textwidget"><div class="ad-banner-336"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5948128526809113" data-ad-slot="1616999354"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p class="centered">Advertisement</p></div>
</li>
<li id="instagram-feed-widget-2" class="widget widget_instagram-feed-widget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841401052677860#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}" data-postid="200115">
<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
<a href="https://www.instagram.com/rafushimpo/" target="_blank" rel="noopener nofollow" title="@rafushimpo" class="sbi_header_link">
<div class="sbi_header_text sbi_no_bio">
<h3>rafushimpo</h3>
</div>
<div class="sbi_header_img">
<div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg></div>
</div>
</a>
</div>
<div id="sbi_images" style="padding: 5px;">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17967349624379966" data-date="1617160162">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CNEUdoJARE-/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/166588831_286030759798338_8353005029051231802_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=YCjefNMkon0AX_JZTIt&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=64da83b182602e9bc9a9e4d8733df2c9&#038;oe=60963D8D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/166588831_286030759798338_8353005029051231802_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YCjefNMkon0AX_JZTIt&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=64da83b182602e9bc9a9e4d8733df2c9&amp;oe=60963D8D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/166588831_286030759798338_8353005029051231802_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YCjefNMkon0AX_JZTIt&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=64da83b182602e9bc9a9e4d8733df2c9&amp;oe=60963D8D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/166588831_286030759798338_8353005029051231802_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YCjefNMkon0AX_JZTIt&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=64da83b182602e9bc9a9e4d8733df2c9&amp;oe=60963D8D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/166588831_286030759798338_8353005029051231802_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YCjefNMkon0AX_JZTIt&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=64da83b182602e9bc9a9e4d8733df2c9&amp;oe=60963D8D&quot;}">
<span class="sbi-screenreader">Patrons enjoy a meal on First Street in Little Tok</span>
<img src="http://www.rafu.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Patrons enjoy a meal on First Street in Little Tokyo on Saturday, after COVID dining restrictions were eased in both Los Angeles and Orange counties. The regions were moved from the purple tier to the less-restrictive red tier of the state’s coronavirus regulatory system last week, allowing for bigger crowds in retail stores and the reopening of museums, movie theaters and indoor dining at restaurants at limited capacity. (MARIO GERSHOM REYES/Rafu Shimpo)

#rafushimpo #littletokyo #japantown #dtla #losangeles #Japanese #japaneseamerican #japanesefood">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17849798222535516" data-date="1617159929">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CNEUBP4gxBR/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/166203870_461091075239677_474651674620756727_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Ht508ayzF-gAX82wgvR&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=a352de19b27c9a5ffc5e94df6ed169a3&#038;oe=6096EA1C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/166203870_461091075239677_474651674620756727_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ht508ayzF-gAX82wgvR&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=a352de19b27c9a5ffc5e94df6ed169a3&amp;oe=6096EA1C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/166203870_461091075239677_474651674620756727_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ht508ayzF-gAX82wgvR&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=a352de19b27c9a5ffc5e94df6ed169a3&amp;oe=6096EA1C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/166203870_461091075239677_474651674620756727_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ht508ayzF-gAX82wgvR&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=a352de19b27c9a5ffc5e94df6ed169a3&amp;oe=6096EA1C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/166203870_461091075239677_474651674620756727_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ht508ayzF-gAX82wgvR&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=a352de19b27c9a5ffc5e94df6ed169a3&amp;oe=6096EA1C&quot;}">
<span class="sbi-screenreader">Anshindo, a jewelry store that has served Japanese</span>
<img src="http://www.rafu.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Anshindo, a jewelry store that has served Japanese and Japanese American customers in Little Tokyo for 50 years, will close its doors on April 3.

Read the full article at www.rafu.com 

宝飾店「安心堂」が閉店：小東京で愛され50年

#rafushimpo #littletokyo #Japaneseamerican #japantown">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17876074685315718" data-date="1616211686">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CMoDY13gU8W/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/161854427_862589337650535_8403181840818452579_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MfkBll3syV8AX_0-R9f&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=a79e375f99671d3a857c82fc5ab455b5&#038;oe=609677C3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/161854427_862589337650535_8403181840818452579_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MfkBll3syV8AX_0-R9f&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=a79e375f99671d3a857c82fc5ab455b5&amp;oe=609677C3&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/161854427_862589337650535_8403181840818452579_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MfkBll3syV8AX_0-R9f&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=a79e375f99671d3a857c82fc5ab455b5&amp;oe=609677C3&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/161854427_862589337650535_8403181840818452579_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MfkBll3syV8AX_0-R9f&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=a79e375f99671d3a857c82fc5ab455b5&amp;oe=609677C3&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/161854427_862589337650535_8403181840818452579_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MfkBll3syV8AX_0-R9f&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=a79e375f99671d3a857c82fc5ab455b5&amp;oe=609677C3&quot;}">
<span class="sbi-screenreader">🎨 Artists! How would you create meaningful artw</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="http://www.rafu.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🎨 Artists! How would you create meaningful artwork interpreting Kintsugi?

THE KINTSUGI SPIRIT. Application Deadline: April 30, 2021. Visit @jaccc_la 

#ad #kintsugi #thekintsugispirit #discoverJACCC #jaccc #requestforproposals #rfp #callingallartists">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17989497010327485" data-date="1615943105">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CMgDHEuABC-/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/160911653_1511283985878518_921562366757027140_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=QeH8qkaiac8AX-pTfxz&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=50e9be2f3422d9846d5c86e0ca86a2ee&#038;oe=6097EB60" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/160911653_1511283985878518_921562366757027140_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QeH8qkaiac8AX-pTfxz&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=50e9be2f3422d9846d5c86e0ca86a2ee&amp;oe=6097EB60&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/160911653_1511283985878518_921562366757027140_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QeH8qkaiac8AX-pTfxz&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=50e9be2f3422d9846d5c86e0ca86a2ee&amp;oe=6097EB60&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/160911653_1511283985878518_921562366757027140_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QeH8qkaiac8AX-pTfxz&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=50e9be2f3422d9846d5c86e0ca86a2ee&amp;oe=6097EB60&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/160911653_1511283985878518_921562366757027140_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QeH8qkaiac8AX-pTfxz&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=50e9be2f3422d9846d5c86e0ca86a2ee&amp;oe=6097EB60&quot;}">
<span class="sbi-screenreader">⛵🛳On this day in history, a Yokohama-bound sa</span>
<img src="http://www.rafu.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="⛵🛳On this day in history, a Yokohama-bound sailor prepares for a solo 100 day voyage from Los Angeles in 1966. 

👉Rafu Shimpo has been serving our community for 118 years. Help us continue for another 100 years by donating to our March campaign.  Visit www.rafu.com to donate now!

#rafushimpo #Japaneseamerican #Japanese #Japanesenewspaper #Littletokyo #Japantown #losangeles #localnews #history #japanesehistory  #sansei #yonsei #issei #nisei">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18134419876161950" data-date="1615871747">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CMd7AbsAwc6/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/160304681_890459481736830_2951999310138493575_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=fofW0A6y0VwAX_Hyiql&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=befc4e732183d598a3028360ddf69c5e&#038;oe=6096AB14" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/160304681_890459481736830_2951999310138493575_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fofW0A6y0VwAX_Hyiql&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=befc4e732183d598a3028360ddf69c5e&amp;oe=6096AB14&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/160304681_890459481736830_2951999310138493575_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fofW0A6y0VwAX_Hyiql&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=befc4e732183d598a3028360ddf69c5e&amp;oe=6096AB14&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/160304681_890459481736830_2951999310138493575_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fofW0A6y0VwAX_Hyiql&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=befc4e732183d598a3028360ddf69c5e&amp;oe=6096AB14&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/160304681_890459481736830_2951999310138493575_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fofW0A6y0VwAX_Hyiql&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=befc4e732183d598a3028360ddf69c5e&amp;oe=6096AB14&quot;}">
<span class="sbi-screenreader">Little Tokyo Service Center (LTSC) and Wesley Heal</span>
<img src="http://www.rafu.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Little Tokyo Service Center (LTSC) and Wesley Health Centers have partnered to bring a mobile vaccination clinic to Little Tokyo, providing the COVID-19 vaccine to local low-income seniors who otherwise do not have access.

The first dose was administered on Feb. 16 and the second dose will be administered on March 16 at the Terasaki Budokan facility.">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17915400184612546" data-date="1615517951">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CMTYMdGgFIk/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/159464537_161887605756362_2734362081708909940_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=dJlPepFYjykAX8HVykc&#038;_nc_oc=AQkEvcaYiXYlj0ommJt_J0KLmpYvJUD_evKisulNMSVL5dhwuQEQITZQvSMIgg4Ptnw&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=912cc9d564cacd6493f968aaa69e6a04&#038;oe=6097370C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/159464537_161887605756362_2734362081708909940_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dJlPepFYjykAX8HVykc&amp;_nc_oc=AQkEvcaYiXYlj0ommJt_J0KLmpYvJUD_evKisulNMSVL5dhwuQEQITZQvSMIgg4Ptnw&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=912cc9d564cacd6493f968aaa69e6a04&amp;oe=6097370C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/159464537_161887605756362_2734362081708909940_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dJlPepFYjykAX8HVykc&amp;_nc_oc=AQkEvcaYiXYlj0ommJt_J0KLmpYvJUD_evKisulNMSVL5dhwuQEQITZQvSMIgg4Ptnw&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=912cc9d564cacd6493f968aaa69e6a04&amp;oe=6097370C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/159464537_161887605756362_2734362081708909940_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dJlPepFYjykAX8HVykc&amp;_nc_oc=AQkEvcaYiXYlj0ommJt_J0KLmpYvJUD_evKisulNMSVL5dhwuQEQITZQvSMIgg4Ptnw&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=912cc9d564cacd6493f968aaa69e6a04&amp;oe=6097370C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/159464537_161887605756362_2734362081708909940_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dJlPepFYjykAX8HVykc&amp;_nc_oc=AQkEvcaYiXYlj0ommJt_J0KLmpYvJUD_evKisulNMSVL5dhwuQEQITZQvSMIgg4Ptnw&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=912cc9d564cacd6493f968aaa69e6a04&amp;oe=6097370C&quot;}">
<span class="sbi-screenreader">🥋 Tamlyn Tomita made her screen debut, starring</span>
<img src="http://www.rafu.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🥋 Tamlyn Tomita made her screen debut, starring in Karate Kid Part II, in 1986. Japanese American actors populated this move, including Noriyuki &quot;Pat&quot; Morita as Miyagi, Nobu McCarthy as Yukie, Danny Kamekona as Sato, Yuji Okumoto as Chozen and Nobu McCarthy as Yukie. Tomita portrayed Ralph Macchio&#039;s (Daniel) love interest Kumiko.

📰 Rafu Shimpo has been serving our community for 118 years. Help us continue for another 100 years by donating to our March campaign. Visit rafu.com or click the link in our bio. 

#karatekid #rafushimpo #japanese #japaneseamerican #japanesehistory #rafu #japanesenewspaper #littletokyo #losangeles #japantown #karatekid2 #throwback">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18144402574182104" data-date="1615435835">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CMQ7kklAjb0/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/158925931_277954997099286_3696026011742488292_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0huDx3ba358AX_cSO2Z&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=18a2b0e21d8ff1ed6e34460f8a8520a6&#038;oe=6096A91B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/158925931_277954997099286_3696026011742488292_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0huDx3ba358AX_cSO2Z&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=18a2b0e21d8ff1ed6e34460f8a8520a6&amp;oe=6096A91B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/158925931_277954997099286_3696026011742488292_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0huDx3ba358AX_cSO2Z&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=18a2b0e21d8ff1ed6e34460f8a8520a6&amp;oe=6096A91B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/158925931_277954997099286_3696026011742488292_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0huDx3ba358AX_cSO2Z&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=18a2b0e21d8ff1ed6e34460f8a8520a6&amp;oe=6096A91B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/158925931_277954997099286_3696026011742488292_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0huDx3ba358AX_cSO2Z&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=18a2b0e21d8ff1ed6e34460f8a8520a6&amp;oe=6096A91B&quot;}">
<span class="sbi-screenreader">🌊Hokusai Project Brightens Cultural Center and </span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="http://www.rafu.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🌊Hokusai Project Brightens Cultural Center and Japanese School🌊 

Artist Shuji Nishimura takes the stage to unveil his newly completed mural at the LBJCC Auditorium.

 On hand are (from left) Takato “Tim” Hayashi of the JBA; LBJCC Board President Jay Shaheen; Japanese Language School Principal Mihoko Tanabe; and Saya Kawai of the JBA. (Photos by TOMOKO NAGAI/Rafu Shimpo)

👉 Read the entire story on Rafu.com

👉 Help keep Rafu.com free! Donate to ensure this article remains free and accessible to all!  Visit the link in our bio or go to rafu.com and click support us. 

 @longbeachjcc @lbjapanesecc #hokusai #japaneseamerican #japanese #jba #lbjcc #art #japaneseart #wave #artist #rafushimpo">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18148499644193688" data-date="1615418116">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CMQZxiGAD9X/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/159551107_228622078946516_4797797423600696678_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=q0DD7IPqcbYAX87HluT&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=3fb3569f9fa0c5414d7e38f47795eab7&#038;oe=6095768A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/159551107_228622078946516_4797797423600696678_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q0DD7IPqcbYAX87HluT&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=3fb3569f9fa0c5414d7e38f47795eab7&amp;oe=6095768A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/159551107_228622078946516_4797797423600696678_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q0DD7IPqcbYAX87HluT&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=3fb3569f9fa0c5414d7e38f47795eab7&amp;oe=6095768A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/159551107_228622078946516_4797797423600696678_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q0DD7IPqcbYAX87HluT&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=3fb3569f9fa0c5414d7e38f47795eab7&amp;oe=6095768A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/159551107_228622078946516_4797797423600696678_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q0DD7IPqcbYAX87HluT&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=3fb3569f9fa0c5414d7e38f47795eab7&amp;oe=6095768A&quot;}">
<span class="sbi-screenreader">⭐Wahoo!  It’s-a Mario Day! 👉 What&#039;s your f</span>
<img src="http://www.rafu.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="⭐Wahoo!  It’s-a Mario Day! 👉 What&#039;s your favorite Mario game? Comment below!

⭐March 10th or MAR10 is the unofficial holiday celebrating Nintendo’s coin collecting, goomba-stomping, mustachioed plumber Mario!  

With his first appearance in the Donkey Kong arcade cabinet being 4 decades ago in 1981, Mario is still looking mighty spry for his age.  

To commemorate the event, Nintendo has put several games starring Mario and friends on sale for 35% off, as an additional nod to Super Mario Bros’ 35th Anniversary which was celebrated last September.  Fans can choose from Mario Tennis Aces, a fun tennis game starring many of Nintendo’s famous characters; Super Mario Party, a board game simulator with plenty of exciting mini games; Super Mario Maker 2, a level designing game where you can share and play levels made by fans online; and Luigi’s Mansion 3, an exciting and spooky entry starring Mario’s brother Luigi.

As an added bonus, Nintendo has extended these deals until March 13th 11:59 pm Pacific.  You can find these special Mario Day sale prices on the Nintendo eShop and at participating retailers, including Amazon, Walmart, Best Buy, Target, and GameStop.

Amazon also has Mario &amp; Sonic at the Olympic Games Tokyo 2020 available on sale for 34.90.  While this item is not part of Nintendo’s Mario Day sale, the Olympic tie-in game boasts the largest discount among the games on sale.

#marioday #mario #mar10 #videogames #japanese #nintendo">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17898371596865971" data-date="1615400616">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CMP4ZS2ALCp/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/159068461_260046132422332_4723313623865452254_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wR7sAZgNC_wAX_w97Ds&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=e8abaeaf1015abe20f28ef7ebc34b35d&#038;oe=609837BA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/159068461_260046132422332_4723313623865452254_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wR7sAZgNC_wAX_w97Ds&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=e8abaeaf1015abe20f28ef7ebc34b35d&amp;oe=609837BA&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/159068461_260046132422332_4723313623865452254_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wR7sAZgNC_wAX_w97Ds&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=e8abaeaf1015abe20f28ef7ebc34b35d&amp;oe=609837BA&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/159068461_260046132422332_4723313623865452254_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wR7sAZgNC_wAX_w97Ds&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=e8abaeaf1015abe20f28ef7ebc34b35d&amp;oe=609837BA&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/159068461_260046132422332_4723313623865452254_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wR7sAZgNC_wAX_w97Ds&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=e8abaeaf1015abe20f28ef7ebc34b35d&amp;oe=609837BA&quot;}">
<span class="sbi-screenreader">Bunkado has released their first ever original mer</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="http://www.rafu.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Bunkado has released their first ever original merchandise!  Pre-orders are now being taken for their 75th Anniversary shirt!  Each shirt will also come with a download for the special edition zine, Labor of Love: The Women of Bunkado, created in partnership with Michelle Hanabusa’s team at @weareuprisers

Pre-orders will close on March 15th. Order online at BunkadoOnline.com now! @bunkado_ltla

#bunkado #littletokyo #losangeles #golittletokyo #rafushimpo #weareuprisers">
</a>
</div>
</div> </div>
<div id="sbi_load">
<a class="sbi_load_btn" href="javascript:void(0);">
<span class="sbi_btn_text">Load More...</span>
<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
</a>
<span class="sbi_follow_btn">
<a href="https://www.instagram.com/rafushimpo/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>Follow on Instagram</a>
</span>
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841401052677860#9" data-resized="{&quot;18144402574182104&quot;:{&quot;id&quot;:&quot;158925931_277954997099286_3696026011742488292_n&quot;,&quot;ratio&quot;:&quot;1.69&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18148499644193688&quot;:{&quot;id&quot;:&quot;159551107_228622078946516_4797797423600696678_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17898371596865971&quot;:{&quot;id&quot;:&quot;159068461_260046132422332_4723313623865452254_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17915400184612546&quot;:{&quot;id&quot;:&quot;159464537_161887605756362_2734362081708909940_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17989497010327485&quot;:{&quot;id&quot;:&quot;160911653_1511283985878518_921562366757027140_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18134419876161950&quot;:{&quot;id&quot;:&quot;160304681_890459481736830_2951999310138493575_n&quot;,&quot;ratio&quot;:&quot;1.47&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17876074685315718&quot;:{&quot;id&quot;:&quot;161854427_862589337650535_8403181840818452579_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17967349624379966&quot;:{&quot;id&quot;:&quot;166588831_286030759798338_8353005029051231802_n&quot;,&quot;ratio&quot;:&quot;1.59&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17849798222535516&quot;:{&quot;id&quot;:&quot;166203870_461091075239677_474651674620756727_n&quot;,&quot;ratio&quot;:&quot;1.34&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
</span>
</div>
</li>
</ul>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">
<ul class="widgets row cf">
<li class="widget col-4 widget_text"><h3 class="widgettitle">ABOUT RAFU SHIMPO</h3> <div class="textwidget"><p style="text-align:center;margin-bottom:8px;margin-top:5px;"><img src="/wp-content/uploads/2014/08/rafu-logo-white.png" style="width:100%;" /></p>
<p style="margin-bottom:17px;">The Rafu Shimpo has been the nation's leading Japanese American newspaper since its original publication. We are proud to have served the Japanese American community from our Little Tokyo office in Downtown Los Angeles since 1903. </p>
<ul class="bottom-social">
<li style="width:auto;font-size:16px;font-family:'Open Sans Condensed', 'Open Sans', Arial, sans-serif;padding:1px 0 0 0;">CONNECT WITH US:</li>
<li class="top-fb"><a href="https://www.facebook.com/rafu.shimpo" target="new" rel="noopener noreferrer"><span>Facebook</span></a></li>
<li class="top-tw"><a href="https://twitter.com/RafuShimpo" target="new" rel="noopener noreferrer"><span>Twitter</span></a></li>
<li class="top-yt"><a href="https://www.youtube.com/channel/UCKAgV-x8umvXbiEFI2yUfpQ" target="new" rel="noopener noreferrer"><span>YouTube</span></a></li>
</ul></div>
</li><li class="widget col-4 widget_nav_menu"><h3 class="widgettitle">RAFU COMMUNITY</h3><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-117713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117713"><a href="http://www.rafu.com/obituary-notice/">Place an Obituary Notice</a></li>
<li id="menu-item-117714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117714"><a href="http://www.rafu.com/pick-up-a-copy-of-rafu-shimpo/">Pick Up a Copy of The Rafu Shimpo</a></li>
<li id="menu-item-117715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117715"><a href="http://www.rafu.com/subscribe/">Subscribe to Rafu Print Newspaper</a></li>
<li id="menu-item-117716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117716"><a href="http://www.rafu.com/advertise-japanese/">Advertise in Rafu Shimpo &#8211; Japanese</a></li>
<li id="menu-item-118066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118066"><a href="http://www.rafu.com/advertise/">Advertise in Rafu Shimpo &#8211; English</a></li>
</ul></div></li><li class="widget col-4 widget_nav_menu"><h3 class="widgettitle">&nbsp;</h3><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-117717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117717"><a href="http://www.rafu.com/rafu-shimpos-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-117718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117718"><a href="http://www.rafu.com/rafu-shimpos-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-117719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117719"><a href="http://www.rafu.com/rafu-shimpo%e2%80%99s-cancellation-policy-jap/">Cancellation Policy</a></li>
<li id="menu-item-164628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164628"><a href="http://www.rafu.com/contactus/">Contact us 連絡先</a></li>
</ul></div></li> </ul>
</div>
<div class="lower-foot">
<div class="wrap">
</div>
</div>
</footer>
</div> 
<div id="wondergridgallerylightbox_options" data-skinsfoldername="skins/default/" data-jsfolder="http://www.rafu.com/wp-content/plugins/wonderplugin-gridgallery/engine/" style="display:none;"></div>
<script type="text/javascript">
var sbiajaxurl = "https://www.rafu.com/wp-admin/admin-ajax.php";
</script>
<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/comment-reply.min.js?ver=bb134bd644a6fcf973cb6a0a8b86f3dd' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/url.min.js?ver=9dd4e33d1648e90d1390113c29d21f27' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/api-fetch.min.js?ver=8773a93ea0d1278a2eaa147fdb6eb96d' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "http://www.rafu.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "76ed1c5518" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.rafu.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='wc-donation-frontend-script-js-extra'>
/* <![CDATA[ */
var wcOrderScript = {"donationToOrder":{"action":"donation_to_order","nonce":"556a743622","ajaxUrl":"https:\/\/www.rafu.com\/wp-admin\/admin-ajax.php","is_roundOff":"","other_amount_placeholder":"Enter amount between %min% - %max%"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/donation-for-woocommerce/assets/js/fronend.js?ver=2.2' id='wc-donation-frontend-script-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/www.rafu.com\/1a5bksldkf65752\/":[1,1,""]},"siteURL":"http:\/\/www.rafu.com","siteURLq":"http:\/\/www.rafu.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.3' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.rafu.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.1.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.1.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_77c88987f52ad09af9cc4e8db51c1520","fragment_name":"wc_fragments_77c88987f52ad09af9cc4e8db51c1520","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.1.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"http:\/\/www.rafu.com","ajax_url":"https:\/\/www.rafu.com\/wp-admin\/admin-ajax.php","language":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.5.1' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.rafu.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.5.2' id='bunyad-theme-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.5.2' id='flex-slider-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.5.2' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/wp-embed.min.js?ver=bb134bd644a6fcf973cb6a0a8b86f3dd' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://www.rafu.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"http:\/\/www.rafu.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"http:\/\/www.rafu.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9' id='sb_instagram_scripts-js'></script>
<script src='https://stats.wp.com/e-202114.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'189474531',post:'200115',tz:'-8',srv:'www.rafu.com'} ]);
	_stq.push([ 'clickTrackerInit', '189474531', '200115' ]);
</script>
<script>

var myVal=readCookie("clickNum");

if (myVal==null) {

	if (jQuery(window).width() < 600) {
		sas_pageid='61829/482479';	// Page : Rafu/section Home:mobile intersitial
sas_formatid=25357;
sas_target='';			// Targeting
sasmobile(sas_pageid,sas_formatid,sas_target);
	}
	else {	
		sas_pageid='61829/482479';	// Page : Rafu/section Home:dynamic intersitial
sas_formatid=25318;
sas_target='';			// Targeting
SmartAdServer(sas_pageid,sas_formatid,sas_target);
	}
}
else {
	var cookieCount=parseInt(readCookie("clickNum"));      

	if ((cookieCount==3)||(cookieCount==6)) {
		if (jQuery(window).width() < 600) {
			sas_pageid='61829/482516';	// Page : Rafu/article Community:catfish mobile
sas_formatid=25354;
sas_target='';			// Targeting
sasmobile(sas_pageid,sas_formatid,sas_target);
		
		}
		else {
			sas_pageid='61829/482516';	// Page : Rafu/article Community:dynamic floor
sas_formatid=25351;
sas_target='';			// Targeting
SmartAdServer(sas_pageid,sas_formatid,sas_target);
				   		
		}
	} // end 3 or 6

	if ((cookieCount<8)&&(cookieCount>0)) {	
    }
    else {
    	var numSet2=0;
		if (jQuery(window).width() < 600) {
			sas_pageid='61829/482516';	// Page : Rafu/article Community:mobile intersitial
sas_formatid=25357;
sas_target='';			// Targeting
sasmobile(sas_pageid,sas_formatid,sas_target);
			numSet2=1;		
		}
		else {	
			sas_pageid='61829/482516';	// Page : Rafu/article Community:dynamic intersitial
sas_formatid=25318;
sas_target='';			// Targeting
SmartAdServer(sas_pageid,sas_formatid,sas_target);
			numSet2=1;			
		}		   		
      
      	if (numSet2!=1) {
			if (jQuery(window).width() < 600) {
			sas_pageid='61829/482516';	// Page : Rafu/article Community:mobile intersitial
sas_formatid=25357;
sas_target='';			// Targeting
sasmobile(sas_pageid,sas_formatid,sas_target);
		
			}
			else {
				sas_pageid='61829/482516';	// Page : Rafu/article Community:dynamic intersitial
sas_formatid=25318;
sas_target='';			// Targeting
SmartAdServer(sas_pageid,sas_formatid,sas_target);
	
			}
		}	
	}
}

</script>
</body>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=196955417045123";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</html>