
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Emily Kuroda Takes Listeners on a Trip Through Time in ‘Chalk Lines’ - Rafu Shimpo</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://www.rafu.com/xmlrpc.php" />
<script>window._wca = window._wca || [];</script>

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="http://www.rafu.com/2021/06/emily-kuroda-takes-listeners-on-a-trip-through-time-in-chalk-lines/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Emily Kuroda Takes Listeners on a Trip Through Time in ‘Chalk Lines’ - Rafu Shimpo" />
<meta property="og:description" content="By J.K. YAMAMOTO, Rafu Staff Writer Chalk Repertory Theatre is launching its new audio series “Chalk Lines” — five short plays that bring to life unsung landmarks in Los Angeles — on June 19. One of the stories, “March of Time — Time Warp,” written by Luis Alfaro and directed by Jennifer Chang, features Emily Kuroda, TonatiuhRead More" />
<meta property="og:url" content="http://www.rafu.com/2021/06/emily-kuroda-takes-listeners-on-a-trip-through-time-in-chalk-lines/" />
<meta property="og:site_name" content="Rafu Shimpo" />
<meta property="article:published_time" content="2021-06-19T20:24:01+00:00" />
<meta property="og:image" content="http://www.rafu.com/wp-content/uploads/2021/06/kuroda-home-studio-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1920" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="JK Yamamoto">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="5 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.rafu.com/#website","url":"http://www.rafu.com/","name":"Rafu Shimpo","description":"","potentialAction":[{"@type":"SearchAction","target":"http://www.rafu.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.rafu.com/2021/06/emily-kuroda-takes-listeners-on-a-trip-through-time-in-chalk-lines/#primaryimage","inLanguage":"en-US","url":"http://www.rafu.com/wp-content/uploads/2021/06/kuroda-home-studio-scaled.jpg","width":2560,"height":1920,"caption":"Like many actors, Emily Kuroda has been doing a lot of work from home during the pandemic."},{"@type":"WebPage","@id":"http://www.rafu.com/2021/06/emily-kuroda-takes-listeners-on-a-trip-through-time-in-chalk-lines/#webpage","url":"http://www.rafu.com/2021/06/emily-kuroda-takes-listeners-on-a-trip-through-time-in-chalk-lines/","name":"Emily Kuroda Takes Listeners on a Trip Through Time in \u2018Chalk Lines\u2019 - Rafu Shimpo","isPartOf":{"@id":"http://www.rafu.com/#website"},"primaryImageOfPage":{"@id":"http://www.rafu.com/2021/06/emily-kuroda-takes-listeners-on-a-trip-through-time-in-chalk-lines/#primaryimage"},"datePublished":"2021-06-19T20:24:01+00:00","dateModified":"2021-06-19T20:24:01+00:00","author":{"@id":"http://www.rafu.com/#/schema/person/2c1053f523eb0df567a2c3b7e2548f9f"},"breadcrumb":{"@id":"http://www.rafu.com/2021/06/emily-kuroda-takes-listeners-on-a-trip-through-time-in-chalk-lines/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.rafu.com/2021/06/emily-kuroda-takes-listeners-on-a-trip-through-time-in-chalk-lines/"]}]},{"@type":"BreadcrumbList","@id":"http://www.rafu.com/2021/06/emily-kuroda-takes-listeners-on-a-trip-through-time-in-chalk-lines/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.rafu.com/2021/06/emily-kuroda-takes-listeners-on-a-trip-through-time-in-chalk-lines/","url":"http://www.rafu.com/2021/06/emily-kuroda-takes-listeners-on-a-trip-through-time-in-chalk-lines/","name":"Emily Kuroda Takes Listeners on a Trip Through Time in \u2018Chalk Lines\u2019"}}]},{"@type":"Person","@id":"http://www.rafu.com/#/schema/person/2c1053f523eb0df567a2c3b7e2548f9f","name":"JK Yamamoto","image":{"@type":"ImageObject","@id":"http://www.rafu.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/43fbbf7c18e215a49d63b94317d32bac?s=96&d=mm&r=g","caption":"JK Yamamoto"}}]}</script>

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rafu Shimpo &raquo; Feed" href="http://www.rafu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rafu Shimpo &raquo; Comments Feed" href="http://www.rafu.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rafu Shimpo &raquo; Emily Kuroda Takes Listeners on a Trip Through Time in ‘Chalk Lines’ Comments Feed" href="http://www.rafu.com/2021/06/emily-kuroda-takes-listeners-on-a-trip-through-time-in-chalk-lines/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-2493678-2" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-2493678-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-2493678-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rafu.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=47679bc80c7b14ebd69579b7cd12349d"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://www.rafu.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='http://www.rafu.com/wp-includes/css/dist/block-library/style.min.css?ver=47679bc80c7b14ebd69579b7cd12349d' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ce4wp-subscribe-style-css' href='http://www.rafu.com/wp-content/plugins/creative-mail-by-constant-contact/src/blocks/subscribe/../../../assets/js/block/subscribe.css?ver=1623846572' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css' href='http://www.rafu.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='http://www.rafu.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://www.rafu.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='trustseal_style-css' href='http://www.rafu.com/wp-content/plugins/donation-for-woocommerce//assets/css/user-wc-donation-form.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='http://www.rafu.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.9942' type='text/css' media='all' />
<link rel='stylesheet' id='geotarget-css' href='http://www.rafu.com/wp-content/plugins/geotargeting/public/css/geotarget-public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='psmp_css-css' href='http://www.rafu.com/wp-content/plugins/modal-popup/css/psmp.css?ver=47679bc80c7b14ebd69579b7cd12349d' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='http://www.rafu.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wonderplugin-gridgallery-engine-css-css' href='http://www.rafu.com/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgalleryengine.css?ver=16.6C' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='http://www.rafu.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.4.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='http://www.rafu.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.4.1' type='text/css' media='only screen and (max-width: 799px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='http://www.rafu.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.4.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='give-styles-css' href='http://www.rafu.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='give-fee-recovery-css' href='http://www.rafu.com/wp-content/plugins/give-fee-recovery/assets/css/give-fee-recovery-frontend.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='cdaily-style-css' href='http://www.rafu.com/wp-content/plugins/connect-daily-web-calendar/cdaily.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://www.rafu.com/wp-includes/css/dashicons.min.css?ver=47679bc80c7b14ebd69579b7cd12349d' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css' href='http://www.rafu.com/wp-includes/css/jquery-ui-dialog.min.css?ver=47679bc80c7b14ebd69579b7cd12349d' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css' href='http://www.rafu.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-instant-search-css' href='http://www.rafu.com/wp-content/plugins/jetpack/_inc/build/instant-search/jp-search-main.bundle.css?ver=9.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css' href="https://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset" type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='http://www.rafu.com/wp-content/themes/smart-mag-child/style.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='http://www.rafu.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='http://www.rafu.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-woocommerce-css' href='http://www.rafu.com/wp-content/themes/smart-mag/css/woocommerce.css?ver=47679bc80c7b14ebd69579b7cd12349d' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css' href='http://www.rafu.com/?bunyad_custom_css=1&#038;ver=47679bc80c7b14ebd69579b7cd12349d' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.rafu.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rps-style-css' href='http://www.rafu.com/wp-content/plugins/recent-posts-slider/css/style.css?ver=47679bc80c7b14ebd69579b7cd12349d' type='text/css' media='all' />
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="http://www.rafu.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://www.rafu.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="http://www.rafu.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="http://www.rafu.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://www.rafu.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://www.rafu.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/autop.min.js?ver=e0774d50e3898deb6d52ca21042798ce' id='wp-autop-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/blob.min.js?ver=ba744a9be3487d6b0f4e97f198948de2' id='wp-blob-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/block-serialization-default-parser.min.js?ver=df7851994f05d87165d155c5d709ef12' id='wp-block-serialization-default-parser-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/vendor/react.min.js?ver=16.9.0' id='react-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.9.0' id='react-dom-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/escape-html.min.js?ver=318abfb97a58ba13225ff74699ad73d4' id='wp-escape-html-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/element.min.js?ver=5a551e3853304268ef7df075f80a3e15' id='wp-element-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/is-shallow-equal.min.js?ver=ad1f2f2b5d128c51038b1742fdbf9d80' id='wp-is-shallow-equal-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/priority-queue.min.js?ver=e9443030125d73a24aeee83a51ebd259' id='wp-priority-queue-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/compose.min.js?ver=8a43b90ecf2c5c35b7352e8182a3ce48' id='wp-compose-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/hooks.min.js?ver=fd4cfce4ee6f38b4c8fb837fa537df14' id='wp-hooks-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/deprecated.min.js?ver=24f67ebbd47c090791308575f86ee995' id='wp-deprecated-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/redux-routine.min.js?ver=001eaec1d934596a4108e210627a9fc6' id='wp-redux-routine-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/data.min.js?ver=c81752ab00c3fbcf956387ec3ac1e162' id='wp-data-js'></script>
<script type='text/javascript' id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/dom.min.js?ver=8cfc7681e6e08a6742a73060495ba84d' id='wp-dom-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/html-entities.min.js?ver=d75b2312beba9c2e2fc3203a4d5ae840' id='wp-html-entities-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/i18n.min.js?ver=772b1b30d38ec9ba77ae8ae1a39b232a' id='wp-i18n-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/primitives.min.js?ver=b4f3ffd30d692ebc1a0e6d31a334a747' id='wp-primitives-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/shortcode.min.js?ver=89cfb555d1be607439abc354d65b32d8' id='wp-shortcode-js'></script>
<script type='text/javascript' id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/blocks.min.js?ver=a04998bde4e146842a4163ebe9a9e4af' id='wp-blocks-js'></script>
<script type='text/javascript' id='wc_shortcode_block-js-extra'>
/* <![CDATA[ */
var wc_donation_forms = {"forms":[{"ID":198998,"title":"READ IT IN THE RAFU"}]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/donation-for-woocommerce/assets/js/gutenberg_shortcode_block/build/index.js?ver=2.2.1' id='wc_shortcode_block-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.rafu.com","hash_tracking":"false","ua":"UA-2493678-2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/dom-ready.min.js?ver=ad4d8022261fd9f054a02278eda7c864' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/dist/a11y.min.js?ver=28ae883082d3cc947b58ed059ff407a7' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.rafu.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.rafu.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/www.rafu.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/www.rafu.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.9942' id='events-manager-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/geotargeting/public/js/geotarget-public.js?ver=1.3.5' id='geotarget-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/geotargeting/public/js/ddslick.js?ver=1.3.5' id='geot-slick-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/modal-popup/js/psmp.js?ver=47679bc80c7b14ebd69579b7cd12349d' id='psmp_js-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/modal-popup/inc/js.cookie.js?ver=47679bc80c7b14ebd69579b7cd12349d' id='psmp_cookie_js-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.4' id='tp-tools-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.4' id='revmin-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/wonderplugin-gallery/engine/wonderplugingallery.js?ver=14.1C' id='wonderplugin-gallery-script-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridlightbox.js?ver=16.6C' id='wonderplugin-gridgallery-lightbox-script-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgallery.js?ver=16.6C' id='wonderplugin-gridgallery-script-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/wp-retina-2x/app/picturefill.min.js?ver=1619698997' id='wr2x-picturefill-js-js'></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.11.2","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.11.2' id='give-stripe-js-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.11.2' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.11.2' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.rafu.com\/wp-admin\/admin-ajax.php","checkout_nonce":"a5122a27e9","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.11.2","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.rafu.com\/wp-admin\/admin-ajax.php","ajaxNonce":"7b71e65580","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"90941b06f8f8f3315feb3ed4a66bfbb6","session_nonce_cookie_name":"wp-give_session_reset_nonce_90941b06f8f8f3315feb3ed4a66bfbb6","session_cookie_name":"wp-give_session_90941b06f8f8f3315feb3ed4a66bfbb6","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"http:\/\/www.rafu.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.11.2' id='give-js'></script>
<script type='text/javascript' id='give-fee-recovery-common-js-extra'>
/* <![CDATA[ */
var give_fee_recovery_object = {"give_fee_zero_based_currency":"[\"JPY\",\"KRW\",\"CLP\",\"ISK\",\"BIF\",\"DJF\",\"GNF\",\"KHR\",\"KPW\",\"LAK\",\"LKR\",\"MGA\",\"MZN\",\"VUV\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-common.min.js?ver=1.9.2' id='give-fee-recovery-common-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-public.min.js?ver=1.9.2' id='give-fee-recovery-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/json2.min.js?ver=2015-05-03' id='json2-js'></script>
<![endif]-->
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/wpdialog.min.js?ver=47679bc80c7b14ebd69579b7cd12349d' id='wpdialogs-js'></script>
<script type='text/javascript' id='cdaily-plugin-js-js-extra'>
/* <![CDATA[ */
var cd_scriptvars = {"ajaxURL":"https:\/\/www.rafu.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/connect-daily-web-calendar/cdaily-plugin.js?ver=1.4.3' id='cdaily-plugin-js-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.12.4' id='give_recurring_script-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202124.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="http://www.rafu.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.rafu.com/wp-json/wp/v2/posts/201587" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rafu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rafu.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://www.rafu.com/?p=201587' />
<link rel="alternate" type="application/json+oembed" href="http://www.rafu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rafu.com%2F2021%2F06%2Femily-kuroda-takes-listeners-on-a-trip-through-time-in-chalk-lines%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rafu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rafu.com%2F2021%2F06%2Femily-kuroda-takes-listeners-on-a-trip-through-time-in-chalk-lines%2F&#038;format=xml" />
<link rel="stylesheet" href="http://www.rafu.com/wp-content/plugins/cookies-for-comments/css.php?k=be73b881996e193101fc212da451cb25&amp;t=1689002408" type="text/css" media="screen" /><style type="text/css" media="screen"></style><meta name="generator" content="Give v2.11.2" />
<style type='text/css'>img#wpstats{display:none}</style> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by Slider Revolution 5.4.7.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">
			.navigation .menu li > a {padding: 0 20px;}

.post-199059 .post-title {display:none !important;}

.wc-label-button {font-size:24px;}

.wc-donation-f-donation-other-value {padding:1% 2%;width:95%;}

.post-199059 p {font-size:16px;margin-bottom:1em;}

.wc-donation-f-submit-donation {font-size:24px;}

.give-wrap {width: 1078px;
    margin: 0 auto;
    padding: 25px;
    text-align: left;}

.give-single-form-sidebar-left {}

#give-sidebar-left {width:30% !important;
    }
.give_forms .summary {width:68% !important;}

.give_forms .summary .entry-title {border:none;color:#1a9ccb;font-size:36px;font-weight:bold;line-height:1;}
.give-donation-level-btn {font-size:1.8em;}
.give-default-level {background:#1a9ccb;color:#fff;}
.give-submit {background:#1a9ccb;color:#fff;font-size:1.6em;}
.give_forms .give-donation-level-btn:hover {background:#1a9ccb;color:#fff;}

@media only screen and (max-width: 1128px) {
	.give-wrap {width:100%;}
}
		</style>
<!--[if lt IE 9]>
<script src="http://www.rafu.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
sas_tmstp=Math.round(Math.random()*10000000000);sas_masterflag=1;
function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
 if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
 document.write('<scr'+'ipt src="//www5.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
}
function sasmobile(sas_pageid,sas_formatid,sas_target) {
 if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
 document.write('<scr'+'ipt src="//www5.smartadserver.com/call2/pubmj/'+sas_pageid+'/'+sas_formatid+'/'+sas_master+'/'+sas_tmstp+'/'+escape(sas_target)+'?"></scr'+'ipt>');
}function sascc(sas_imageid,sas_pageid) {
img=new Image();
img.src='//www5.smartadserver.com/h/mcp?imgid='+sas_imageid+'&pgid='+sas_pageid+'&uid=[uid]&tmstp='+sas_tmstp+'&tgt=[targeting]';
}

function cookCount () {
	alert("cookcount in footer");
	var myVal=readCookie("clickNum");
	if (myVal==null) { // cookie doesnt exist so create it
		createCookie("clickNum", 1, 365);
	}
	else {
		var cookieCount=parseInt(readCookie("clickNum"));
		//alert(cookieCount);
		if (cookieCount<8) {
       		createCookie("clickNum", cookieCount+1, 365);
       	}
		else {
       		createCookie("clickNum", 1, 365);
       	}       	
    }
}
   function createCookie(name, value, days) {
    	
            if (days) {
                var date = new Date();
                date.setTime(date.getTime() + (days * 24 * 60 * 60 * 1000));
                var expires = "; expires=" + date.toGMTString();
            }
            else {
           		var expires = "";
            }
            document.cookie =name + "=" + value + expires + "; path=/";
        }

        function readCookie(name) {
            var nameEQ = name + "=";
            var ca = document.cookie.split(';');
            for (var i = 0; i < ca.length; i++) {
                var c = ca[i];
                while (c.charAt(0) == ' ') c = c.substring(1, c.length);
                if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length);
            }
            return null;
        }

        function eraseCookie(name) {
            createCookie(name, "", -1);
        }



function cookCount () {
	var myVal=readCookie("clickNum");
	if (myVal==null) { // cookie doesnt exist so create it
		createCookie("clickNum", 1, 365);
	}
	else {
		var cookieCount=parseInt(readCookie("clickNum"));
		//alert(cookieCount);
		if (cookieCount<8) {
       		createCookie("clickNum", cookieCount+1, 365);
       	}
		else {
       		createCookie("clickNum", 1, 365);
       	}       	
    }
}

</script>
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="icon" type="image/ico" href="/wp-content/uploads/2014/08/favicon.ico" />
</head>
<body class="post-template-default single single-post postid-201587 single-format-standard theme-smart-mag page-builder give-recurring woocommerce-no-js right-sidebar full" onload="javascript:cookCount();">
<div class="main-wrap">
<div class="top-bar">
<div class="wrap">
<section class="top-bar-content">
<div class="search">
<form action="http://www.rafu.com/" method="get">
<input type="text" name="s" class="query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> 
<div class="textwidget"><p class="click-japanese"><a href="/category/japanese/">JAPANESE 日本語</a></p>
<p class="click-rafunews"><a href="https://home.rafunews.com/clickshare/subscriptionCenter.do;jsessionid=4A36E82E77E6C93DA821DF7732678AFA?CSResumeURL=%2Fclickshare%2Fmyhome.do">E-NEWSPAPER SUBSCRIPTION</a></p>
<ul class="top-social">
<li><a href="https://www.facebook.com/rafu.shimpo" target="new" rel="noopener noreferrer"><i class="fa fa-facebook-square fw"></i></a></li>
<li><a href="https://twitter.com/RafuShimpo" target="new" rel="noopener noreferrer"><i class="fa fa-twitter-square fw"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCKAgV-x8umvXbiEFI2yUfpQ" target="new" rel="noopener noreferrer"><i class="fa fa-youtube-square fw"></i></a></li>
</ul>
</div>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header>
<div class="title">
<a href="http://www.rafu.com/" title="Rafu Shimpo" rel="home">
<img src="http://www.rafu.com/wp-content/uploads/2014/08/logo.png" class="logo-image" alt="Rafu Shimpo" data-at2x="http://www.rafu.com/wp-content/uploads/2014/08/logo-retina.png" />
</a>
</div>
<div class="right">
<div class="textwidget"><p><a href="https://tinyurl.com/ewp1hptix"><img loading="lazy" class="size-full wp-image-201012 alignright" src="http://www.rafu.com/wp-content/uploads/2021/05/EWP-1HP-Ad-468x60-2.gif&quot;" alt="" width="468" height="60" alt="Example" border="1" /></a></p>
</div>
</div>
</header>
<nav class="navigation cf" data-sticky-nav="0">
<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-50745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50745"><a href="/">Home</a></li>
<li id="menu-item-50746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-11 menu-item-50746"><a href="http://www.rafu.com/category/english/"> English</a>
<ul class="sub-menu">
<li id="menu-item-52783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-192 menu-item-52783"><a href="http://www.rafu.com/category/english/columnists/">Columnists</a></li>
<li id="menu-item-50750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-12 menu-item-50750"><a href="http://www.rafu.com/category/english/community/">Community News</a>
<ul class="sub-menu">
<li id="menu-item-50751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24500 menu-item-50751"><a href="http://www.rafu.com/category/english/community/civil-rights-community/">Civil Rights</a></li>
<li id="menu-item-50752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23071 menu-item-50752"><a href="http://www.rafu.com/category/english/community/education-community/">Education</a></li>
<li id="menu-item-50764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19191 menu-item-50764"><a href="http://www.rafu.com/category/english/community/health-community/">Health</a></li>
<li id="menu-item-50753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12426 menu-item-50753"><a href="http://www.rafu.com/category/english/community/politics-community/">Politics</a></li>
<li id="menu-item-50754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2408 menu-item-50754"><a href="http://www.rafu.com/category/english/community/veterans-community/">Veterans</a></li>
</ul>
</li>
<li id="menu-item-195071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-53459 menu-item-195071"><a href="http://www.rafu.com/category/english/covid19/">COVID-19</a></li>
<li id="menu-item-50755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-50755"><a href="http://www.rafu.com/category/english/featured/">Featured</a></li>
<li id="menu-item-53550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-373 menu-item-53550"><a href="http://www.rafu.com/category/english/life_and_arts/">Life &amp; Arts</a>
<ul class="sub-menu">
<li id="menu-item-53551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-27648 menu-item-53551"><a href="http://www.rafu.com/category/english/life_and_arts/art-and-design/">Art &amp; Design</a></li>
<li id="menu-item-53552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-276 menu-item-53552"><a href="http://www.rafu.com/category/english/life_and_arts/automotive/">Automotive</a></li>
<li id="menu-item-53553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5271 menu-item-53553"><a href="http://www.rafu.com/category/english/life_and_arts/books/">Books</a></li>
<li id="menu-item-53554" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-27819 menu-item-53554"><a href="http://www.rafu.com/category/english/life_and_arts/film-art_and_entertainment/">Film &amp; TV</a></li>
<li id="menu-item-53555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-279 menu-item-53555"><a href="http://www.rafu.com/category/english/life_and_arts/life_and_arts-food/">Food</a></li>
<li id="menu-item-53556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-27204 menu-item-53556"><a href="http://www.rafu.com/category/english/life_and_arts/music-art_and_entertainment/">Music</a></li>
<li id="menu-item-53561" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-26827 menu-item-53561"><a href="http://www.rafu.com/category/english/life_and_arts/performing_arts-art_and_entertainment/">Performing Arts</a></li>
</ul>
</li>
<li id="menu-item-87145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-34092 menu-item-87145"><a href="http://www.rafu.com/category/english/life_and_arts/travel-life_and_arts/">Travel</a>
<ul class="sub-menu">
<li id="menu-item-87409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-34533 menu-item-87409"><a href="http://www.rafu.com/category/english/life_and_arts/travel-life_and_arts/journeys-in-kansai-2013/">Journeys in Kansai</a></li>
</ul>
</li>
<li id="menu-item-50765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10199 menu-item-50765"><a href="http://www.rafu.com/category/english/nor-cal-news/">Nor Cal News</a></li>
</ul>
</li>
<li id="menu-item-50772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-41319 menu-item-50772"><a href="http://www.rafu.com/category/japanese/"> Japanese</a>
<ul class="sub-menu">
<li id="menu-item-50773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-50773"><a href="http://www.rafu.com/category/japanese/japanese-news/"> ニュース</a></li>
<li id="menu-item-50777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-50777"><a href="http://www.rafu.com/category/japanese/featured-japanese/">特集記事</a></li>
<li id="menu-item-124886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40032 menu-item-124886"><a href="http://www.rafu.com/category/japanese/japanese-community/japanese-business/">ビジネス</a></li>
<li id="menu-item-118065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9543 menu-item-118065"><a href="http://www.rafu.com/category/japanese/japanese-community/">コミュニティー</a></li>
<li id="menu-item-50775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-50775"><a href="http://www.rafu.com/category/japanese/japanese-community/japanese-sports/">スポーツ</a></li>
<li id="menu-item-54967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3446 menu-item-54967"><a href="http://www.rafu.com/category/japanese/japanese-columnists1/">磁針</a></li>
<li id="menu-item-50774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19525 menu-item-50774"><a href="http://www.rafu.com/category/japanese/japanese-community/japanese-people/">ぴーぷる</a></li>
<li id="menu-item-55008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55008"><a href="http://rafu.com/news/obituary/">死亡通知</a></li>
<li id="menu-item-201260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-55349 menu-item-201260"><a href="http://www.rafu.com/category/japanese-essays/">エッセー</a>
<ul class="sub-menu">
<li id="menu-item-201261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-55352 menu-item-201261"><a href="http://www.rafu.com/category/japanese-essays/ongaku-no-sanpomihi/">音楽の散歩道</a></li>
<li id="menu-item-201262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-55350 menu-item-201262"><a href="http://www.rafu.com/category/japanese-essays/mokuyou-zuiso/">木曜随想</a></li>
<li id="menu-item-201263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-55351 menu-item-201263"><a href="http://www.rafu.com/category/japanese-essays/rafu-essay/">羅府エッセー</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-50766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-3 menu-item-50766"><a href="http://www.rafu.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-50767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26927 menu-item-50767"><a href="http://www.rafu.com/category/sports/high-school-sports/">High School Sports</a></li>
<li id="menu-item-50768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8516 menu-item-50768"><a href="http://www.rafu.com/category/sports/japanese-american-optimist-girls-basketball/">JAO Basketball</a></li>
<li id="menu-item-50769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15664 menu-item-50769"><a href="http://www.rafu.com/category/sports/nau-baseball/">NAU Baseball</a></li>
<li id="menu-item-50770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8515 menu-item-50770"><a href="http://www.rafu.com/category/sports/nau-results-english/">NAU Basketball</a></li>
<li id="menu-item-50771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9112 menu-item-50771"><a href="http://www.rafu.com/category/sports/scwau/">SCWAU Basketball</a></li>
</ul>
</li>
<li id="menu-item-50780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50780"><a href="http://www.rafu.com/obituaries/">Obituaries</a></li>
<li id="menu-item-144032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144032"><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-50783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50783"><a href="http://www.rafu.com/links/">Links</a></li>
</ul>
</li>
<li id="menu-item-199175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199175"><a href="#">Support Us</a>
<ul class="sub-menu">
<li id="menu-item-199174" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-199174"><a href="http://www.rafu.com/2021/02/subscribe-to-print/">Subscribe to Print</a></li>
<li id="menu-item-199176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199176"><a href="https://home.rafunews.com/clickshare/subscriptionCenter.do;jsessionid=4A36E82E77E6C93DA821DF7732678AFA?CSResumeURL=%2Fclickshare%2Fmyhome.do">Subscribe to E-Newspaper</a></li>
<li id="menu-item-199275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199275"><a href="https://www.rafu.com/donations/read-it-in-the-rafu/">Donate</a></li>
</ul>
</li>
<li id="menu-item-188311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188311"><a href="http://www.rafumarket.com">Shop</a></li>
<li class="shopping-cart menu-item menu-item-type-custom menu-item-object-custom">
<a href="http://www.rafu.com/cart/" class="cart-link"><i class="fa fa-shopping-cart"></i>
<span class="counter">0</span>
<span class="text">Shopping Cart</span></a>
<div class="mega-menu cart-widget widget_shopping_cart"><h2 class="widgettitle"> </h2><div class="widget_shopping_cart_content"></div></div>
</li>
</ul></div> </nav>
</div>
</div>
<div class="wrap">
<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.rafu.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.rafu.com/category/english/"><span itemprop="title">English</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.rafu.com/category/english/life_and_arts/"><span itemprop="title">Life &amp; Arts</span></a></span><span class="delim">&raquo;</span><span class="current">Emily Kuroda Takes Listeners on a Trip Through Time in ‘Chalk Lines’</span></div> </div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-201587" class="post-201587 post type-post status-publish format-standard has-post-thumbnail category-life_and_arts category-performing_arts-art_and_entertainment category-film-art_and_entertainment" itemscope itemtype="http://schema.org/Article">
<header class="post-header cf">
<h1 class="post-title" itemprop="name">
Emily Kuroda Takes Listeners on a Trip Through Time in ‘Chalk Lines’ </h1>
<a href="http://www.rafu.com/2021/06/emily-kuroda-takes-listeners-on-a-trip-through-time-in-chalk-lines/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
<div style="clear:both;"></div>
<h2></h2>
</header>
<div class="post-meta">
<span class="posted-on">Posted On <span class="dtreviewed">
<time class="value-datetime" datetime="2021-06-19T12:24:01-08:00" itemprop="datePublished">June 19, 2021</time>
</span>
</span>
<span class="cats"><a href="http://www.rafu.com/category/english/life_and_arts/" rel="tag">Life &amp; Arts</a>, <a href="http://www.rafu.com/category/english/life_and_arts/performing_arts-art_and_entertainment/" rel="tag">Performing Arts</a>, <a href="http://www.rafu.com/category/english/life_and_arts/film-art_and_entertainment/" rel="tag">Film &amp; TV</a></span>
</div>
<div class="post-container cf">
<div class="post-content-right">
<div class="in-post-ad"><a href='http://www.rafu.com' alt='Ad'><img src='http://www.rafu.com/wp-content/uploads/2021/05/EWP-1HP-Ad-468x60-1.gif' alt='Ad' /></a></div>
<div class="post-content description" itemprop="articleBody">
<div id="attachment_201589" style="width: 2570px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-201589" loading="lazy" class="size-full wp-image-201589" src="http://www.rafu.com/wp-content/uploads/2021/06/kuroda-home-studio-scaled.jpg" alt="" width="2560" height="1920" srcset="http://www.rafu.com/wp-content/uploads/2021/06/kuroda-home-studio-scaled.jpg 2560w, http://www.rafu.com/wp-content/uploads/2021/06/kuroda-home-studio-300x225.jpg 300w, http://www.rafu.com/wp-content/uploads/2021/06/kuroda-home-studio-550x413.jpg 550w, http://www.rafu.com/wp-content/uploads/2021/06/kuroda-home-studio-1536x1152.jpg 1536w, http://www.rafu.com/wp-content/uploads/2021/06/kuroda-home-studio-2048x1536.jpg 2048w, http://www.rafu.com/wp-content/uploads/2021/06/kuroda-home-studio-600x450.jpg 600w, http://www.rafu.com/wp-content/uploads/2021/06/kuroda-home-studio-550x413@2x.jpg 1100w" sizes="(max-width: 2560px) 100vw, 2560px" /><p id="caption-attachment-201589" class="wp-caption-text">Like many actors, Emily Kuroda has been doing a lot of work from home during the pandemic.</p></div>
<p><em>By J.K. YAMAMOTO, </em><em>Rafu Staff Writer</em></p>
<p>Chalk Repertory Theatre is launching its new audio series “Chalk Lines” — five short plays that bring to life unsung landmarks in Los Angeles — on June 19.</p>
<p>One of the stories, “March of Time — Time Warp,” written by Luis Alfaro and directed by Jennifer Chang, features Emily Kuroda, Tonatiuh Elizarraraz and Giovanni Adams. The plays will be accessible for the next six months. For streaming information, go to: <a href="https://chalkrep.com">https://chalkrep.com</a></p>
<div id="attachment_201588" style="width: 423px" class="wp-caption alignright"><img aria-describedby="caption-attachment-201588" loading="lazy" class="size-large wp-image-201588" src="http://www.rafu.com/wp-content/uploads/2021/06/kuroda-adams-copy-413x550.jpg" alt="" width="413" height="550" srcset="http://www.rafu.com/wp-content/uploads/2021/06/kuroda-adams-copy-413x550.jpg 413w, http://www.rafu.com/wp-content/uploads/2021/06/kuroda-adams-copy-225x300.jpg 225w, http://www.rafu.com/wp-content/uploads/2021/06/kuroda-adams-copy-1152x1536.jpg 1152w, http://www.rafu.com/wp-content/uploads/2021/06/kuroda-adams-copy-1536x2048.jpg 1536w, http://www.rafu.com/wp-content/uploads/2021/06/kuroda-adams-copy-600x800.jpg 600w, http://www.rafu.com/wp-content/uploads/2021/06/kuroda-adams-copy-scaled.jpg 1920w, http://www.rafu.com/wp-content/uploads/2021/06/kuroda-adams-copy-413x550@2x.jpg 826w, http://www.rafu.com/wp-content/uploads/2021/06/kuroda-adams-copy-225x300@2x.jpg 450w" sizes="(max-width: 413px) 100vw, 413px" /><p id="caption-attachment-201588" class="wp-caption-text">Emily Kuroda and co-star Giovanni Adams perform in “March of Time — Time Warp.”</p></div>
<p>“I am so excited about my latest piece,” said Kuroda, who has appeared in numerous stage productions locally and across the country. “It is my first experience performing in an immersive audio play. It is a welcome break from this world of constant visuals: Google, YouTube, streaming video and Zoom. Close your eyes and just listen.”</p>
<p>The piece, she said, “follows an unusually frank tour guide through 150-plus years of Los Angeles history and a morphing district from Union Station to Chinatown to the Coliseum and much more &#8212; fascinating history enhanced by actual soundscapes of the area. The sensation is as if you were standing in the middle of the community with one wacky tour guide and her earnest young tourist.</p>
<p>“It’s fun, it’s fast, It’s irreverent, it hits you in the gut. I love it.”</p>
<p>Kuroda, who also has extensive TV and film credits, has found the pandemic period to be a time of great opportunities as well as tough challenges.</p>
<p>On the plus side: “March of last year was an exciting time for Asian American theater. We had at least six amazing shows playing in New York — the Signature Theater (‘Cambodian Rock Band’), Lincoln Center (‘Greater Clements’ and ‘The Headlands’), Second Stage (‘We’re Gonna Die’), Ma-Yi Theater (‘Suicide Forest’) and I was at New York Theatre Workshop with ‘Endlings,’ a remarkably poignant play about immigration, written by Celine Song and directed by the incomparable Sammi Cannold. I thought, ‘Finally! Asian Americans – our time has come!’</p>
<p>“In ‘Endlings’ I portrayed one of three elderly sea farmers (<em>haenyos</em>) in Korea. We had a pool spanning the stage and I swam five times each show – that’s ten times on a two-show day! We had just opened the show and then the unimaginable happened. All shows in NYC closed because of COVID. To this day our poster is still outside the theater.”</p>
<p>For Asian Americans, Kuroda noted, there have been two pandemics, COVID and hate crimes. “Last month I worked with Citibank on a public service announcement addressing this issue and I have also been involved in many fundraisers, including ‘Writing Fragments Home’ by Jeffrey Lo for Compassion in Oakland, and currently I am working with Ferocious Lotus Theatre Company benefitting elders in our Asian American community.”</p>
<div id="attachment_201590" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-201590" loading="lazy" class="size-full wp-image-201590" src="http://www.rafu.com/wp-content/uploads/2021/06/kuroda-citi-commercial.jpg" alt="" width="640" height="480" srcset="http://www.rafu.com/wp-content/uploads/2021/06/kuroda-citi-commercial.jpg 640w, http://www.rafu.com/wp-content/uploads/2021/06/kuroda-citi-commercial-300x225.jpg 300w, http://www.rafu.com/wp-content/uploads/2021/06/kuroda-citi-commercial-550x413.jpg 550w, http://www.rafu.com/wp-content/uploads/2021/06/kuroda-citi-commercial-600x450.jpg 600w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-201590" class="wp-caption-text">Emily Kuroda in a Citibank PSA about anti-Asian violence.</p></div>
<p>Describing the past year as both a curse and a blessing, she said, “Because all work was done out of my home, I have been able to work on new pieces with friends all over the country. Since the pandemic, I have worked on 16 New York productions (including ‘The Woman’s Party,’ which was a <em>New York Times</em> Critics’ Pick), 12 Boston shows, nine in the Bay Area, five in Minneapolis (including ‘Today Is My Birthday’ with Theater Mu, which we performed live via OBS), two in Portland and two in Texas, among many others — 83 projects total.</p>
<p>“I was shipped computers, microphones, lights, costumes and props. Low-budget projects had me scrounging around the house for my own things. It’s all been so much fun and such a challenge!”</p>
<p>In addition to “Chalk Lines,” audio plays have included “revisiting ‘No-No Boy’ for L.A. Theatre Works, ‘Today Is My Birthday’ for Artists Repertory Theater in Portland, and ‘Tiger Style’ for the Huntington Theater in Boston, which garnered a Drama League nomination for Best Audio Theatre Production.”</p>
<p>Meanwhile, things are starting to go back to normal in the TV/film world. “I have done an episode of ‘All Rise’ and the upcoming HBO Max movie ‘Kimi’ directed by Steven Soderberg, as well as a number of cartoons for Disney, podcasts for Audible and dubbing many Korean and Japanese dramas. I must say, it feels great being in a studio again.”</p>
<p>Her husband and fellow actor, Alberto Isaac, is also finding more opportunities. He just finished 10 weeks in the Dominican Republic shooting “Shotgun Wedding” with Jennifer Lopez, which is set in the Philippines. “Things are looking up for us,” Kuroda said.</p>
<p>If Kuroda is recognized in public, it is most likely for her recurring role as Mrs. Kim, mother of Lane Kim (Keiko Agena), on “Gilmore Girls,” a comedy-drama series that ran from 2000 to 2007 on The WB. She reprised the role in “Gilmore Girls: A Year in the Life” (2016).</p>
<p>“Whether there will be another ‘Gilmore Girls’ reunion I am not sure, but wouldn’t that be fun?” she said. “I have my fingers crossed!”</p>
<div class="in-post-ad"> <div class="textwidget"><p><a href="https://www.rafu.com/donations/read-it-in-the-rafu/"><img loading="lazy" class="alignnone size-full wp-image-199279" src="http://www.rafu.com/wp-content/uploads/2021/03/Rafu-Donate-Banner-A.png" alt="" width="728" height="90" srcset="http://www.rafu.com/wp-content/uploads/2021/03/Rafu-Donate-Banner-A.png 728w, http://www.rafu.com/wp-content/uploads/2021/03/Rafu-Donate-Banner-A-300x37.png 300w, http://www.rafu.com/wp-content/uploads/2021/03/Rafu-Donate-Banner-A-550x68.png 550w, http://www.rafu.com/wp-content/uploads/2021/03/Rafu-Donate-Banner-A-600x74.png 600w" sizes="(max-width: 728px) 100vw, 728px" /></a></p>
</div>
</div>
<div class="tagcloud"><h3>Tags</h3></div>
</div>
</div>
</div>
<div class="post-share">
<span class="text">Share.</span>
<span class="share-links">
<a href="https://twitter.com/home?status=http%3A%2F%2Fwww.rafu.com%2F2021%2F06%2Femily-kuroda-takes-listeners-on-a-trip-through-time-in-chalk-lines%2F" class="fa fa-twitter" title="Tweet It">
<span class="visuallyhidden">Twitter</span></a>
<a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.rafu.com%2F2021%2F06%2Femily-kuroda-takes-listeners-on-a-trip-through-time-in-chalk-lines%2F" class="fa fa-facebook" title="Share at Facebook">
<span class="visuallyhidden">Facebook</span></a>
<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.rafu.com%2F2021%2F06%2Femily-kuroda-takes-listeners-on-a-trip-through-time-in-chalk-lines%2F" class="fa fa-google-plus" title="Share at Google+">
<span class="visuallyhidden">Google+</span></a>
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.rafu.com%2F2021%2F06%2Femily-kuroda-takes-listeners-on-a-trip-through-time-in-chalk-lines%2F&amp;media=http%3A%2F%2Fwww.rafu.com%2Fwp-content%2Fuploads%2F2021%2F06%2Fkuroda-home-studio-scaled.jpg" class="fa fa-pinterest" title="Share at Pinterest">
<span class="visuallyhidden">Pinterest</span></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.rafu.com%2F2021%2F06%2Femily-kuroda-takes-listeners-on-a-trip-through-time-in-chalk-lines%2F" class="fa fa-linkedin" title="Share at LinkedIn">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.rafu.com%2F2021%2F06%2Femily-kuroda-takes-listeners-on-a-trip-through-time-in-chalk-lines%2F&amp;name=Emily+Kuroda+Takes+Listeners+on+a+Trip+Through+Time+in+%E2%80%98Chalk+Lines%E2%80%99" class="fa fa-tumblr" title="Share at Tumblr">
<span class="visuallyhidden">Tumblr</span></a>
<a href="/cdn-cgi/l/email-protection#b788c4c2d5ddd2d4c38af2dadedbce928587fcc2c5d8d3d6928587e3d6dcd2c4928587fbdec4c3d2d9d2c5c4928587d8d9928587d6928587e3c5dec7928587e3dfc5d8c2d0df928587e3dedad2928587ded992858792f285928f87928e8ff4dfd6dbdc928587fbded9d2c492f285928f87928e8e91d6dac78cd5d8d3ce8adfc3c3c79284f69285f19285f1c0c0c099c5d6d1c299d4d8da9285f1858785869285f187819285f1d2dadedbce9adcc2c5d8d3d69ac3d6dcd2c49adbdec4c3d2d9d2c5c49ad8d99ad69ac3c5dec79ac3dfc5d8c2d0df9ac3dedad29aded99ad4dfd6dbdc9adbded9d2c49285f1" class="fa fa-envelope-o" title="Share via Email">
<span class="visuallyhidden">Email</span></a>
<a href="javascript:window.print()" class="fa fa-print" title="Print This Article">
<span class="visuallyhidden">Print</span></a>
</span>
</div>
</article>
<section class="related-posts">
<h3 class="section-head">Related Posts</h3>
<ul class="highlights-box three-col related-posts">
<li class="highlights column one-third">
<article>
<a href="http://www.rafu.com/2021/06/what-was-lost-in-the-fire/" title="What Was Lost in the Fire" class="image-link">
<img width="214" height="140" src="http://www.rafu.com/wp-content/uploads/2021/06/kent-yoshimura-214x140.jpg" class="image wp-post-image" alt="" loading="lazy" title="What Was Lost in the Fire" srcset="http://www.rafu.com/wp-content/uploads/2021/06/kent-yoshimura-214x140.jpg 214w, http://www.rafu.com/wp-content/uploads/2021/06/kent-yoshimura-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
</a>
<div class="meta">
<time datetime="2021-06-19T12:09:39-08:00">June 19, 2021 </time>
<span class="comments"><i class="fa fa-comments-o"></i>
0</span>
</div>
<h2><a href="http://www.rafu.com/2021/06/what-was-lost-in-the-fire/" title="What Was Lost in the Fire">What Was Lost in the Fire</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://www.rafu.com/2021/06/venice-hongwanji-girl-scouts-create-hearts-for-love/" title="Venice Hongwanji Girl Scouts Create Hearts for Love" class="image-link">
<img width="214" height="140" src="http://www.rafu.com/wp-content/uploads/2021/06/vhbt-hearts-for-love-214x140.jpg" class="image wp-post-image" alt="" loading="lazy" title="Venice Hongwanji Girl Scouts Create Hearts for Love" srcset="http://www.rafu.com/wp-content/uploads/2021/06/vhbt-hearts-for-love-214x140.jpg 214w, http://www.rafu.com/wp-content/uploads/2021/06/vhbt-hearts-for-love-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
</a>
<div class="meta">
<time datetime="2021-06-17T15:22:25-08:00">June 17, 2021 </time>
<span class="comments"><i class="fa fa-comments-o"></i>
0</span>
</div>
<h2><a href="http://www.rafu.com/2021/06/venice-hongwanji-girl-scouts-create-hearts-for-love/" title="Venice Hongwanji Girl Scouts Create Hearts for Love">Venice Hongwanji Girl Scouts Create Hearts for Love</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://www.rafu.com/2021/06/venice-hongwanji-buddhist-temple-2021-obon-silent-auction-is-live/" title="Venice Hongwanji Buddhist Temple 2021 Obon Silent Auction Is Live!" class="image-link">
<img width="214" height="140" src="http://www.rafu.com/wp-content/uploads/2021/06/vhbt-obon-graphic-214x140.jpg" class="image wp-post-image" alt="" loading="lazy" title="Venice Hongwanji Buddhist Temple 2021 Obon Silent Auction Is Live!" srcset="http://www.rafu.com/wp-content/uploads/2021/06/vhbt-obon-graphic-214x140.jpg 214w, http://www.rafu.com/wp-content/uploads/2021/06/vhbt-obon-graphic-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
</a>
<div class="meta">
<time datetime="2021-06-17T15:01:11-08:00">June 17, 2021 </time>
<span class="comments"><i class="fa fa-comments-o"></i>
0</span>
</div>
<h2><a href="http://www.rafu.com/2021/06/venice-hongwanji-buddhist-temple-2021-obon-silent-auction-is-live/" title="Venice Hongwanji Buddhist Temple 2021 Obon Silent Auction Is Live!">Venice Hongwanji Buddhist Temple 2021 Obon Silent Auction Is Live!</a></h2>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/emily-kuroda-takes-listeners-on-a-trip-through-time-in-chalk-lines/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://www.rafu.com/wp-comments-post.php?wpe-comment-post=rafu" method="post" id="commentform" class="comment-form" novalidate>
<p>
<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
</p>
<p>
<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
</p>
<p>
<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
</p>
<p>
<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='201587' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="26d5aa7739" /></p><input type="hidden" id="ak_js" name="ak_js" value="164" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
</div>
<aside class="col-4 sidebar">
<ul>
<li id="text-56" class="widget widget_text"> <div class="textwidget"><p><a href="https://www.sodaterutowelusa.com/"><img loading="lazy" class="aligncenter wp-image-201204 size-full" src="http://www.rafu.com/wp-content/uploads/2021/05/広告原稿051721.jpeg" alt="" width="300" height="250" /></a></p>
</div>
</li>
<li id="adwidget_imagewidget-3" class="widget AdWidget_ImageWidget"><a href='https://tinyurl.com/ewp1hptix' alt='Ad'><img src='http://www.rafu.com/wp-content/uploads/2021/05/EWP-1HP-Ad-300x325-2.gif' alt='Ad' /></a></li>
<li id="text-54" class="widget widget_text"> <div class="textwidget"><p><a href="https://www.rafu.com/rafu-shimpo-grad-issue-2021/"><img loading="lazy" class="aligncenter wp-image-200950" src="http://www.rafu.com/wp-content/uploads/2021/05/grad21_daily8_rgb-219x300.jpg" alt="" width="300" height="412" srcset="http://www.rafu.com/wp-content/uploads/2021/05/grad21_daily8_rgb-219x300.jpg 219w, http://www.rafu.com/wp-content/uploads/2021/05/grad21_daily8_rgb-401x550.jpg 401w, http://www.rafu.com/wp-content/uploads/2021/05/grad21_daily8_rgb.jpg 416w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
</li>
<li id="instagram-feed-widget-2" class="widget widget_instagram-feed-widget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841401052677860#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}" data-postid="201587">
<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
<a href="https://www.instagram.com/rafushimpo/" target="_blank" rel="noopener nofollow" title="@rafushimpo" class="sbi_header_link">
<div class="sbi_header_text sbi_no_bio">
<h3>rafushimpo</h3>
</div>
<div class="sbi_header_img">
<div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg></div>
</div>
</a>
</div>
<div id="sbi_images" style="padding: 5px;">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17900348012027915" data-date="1623955105">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CQO0yh2gb8A/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/201598998_515324486183633_6514918795454077024_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RI6KzzV4uAMAX-o8oa-&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=839aa7125a1e5505ae3e3d6ee0bc359f&#038;oe=60D35C3F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/201598998_515324486183633_6514918795454077024_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RI6KzzV4uAMAX-o8oa-&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=839aa7125a1e5505ae3e3d6ee0bc359f&amp;oe=60D35C3F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/201598998_515324486183633_6514918795454077024_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RI6KzzV4uAMAX-o8oa-&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=839aa7125a1e5505ae3e3d6ee0bc359f&amp;oe=60D35C3F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/201598998_515324486183633_6514918795454077024_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RI6KzzV4uAMAX-o8oa-&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=839aa7125a1e5505ae3e3d6ee0bc359f&amp;oe=60D35C3F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/201598998_515324486183633_6514918795454077024_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RI6KzzV4uAMAX-o8oa-&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=839aa7125a1e5505ae3e3d6ee0bc359f&amp;oe=60D35C3F&quot;}">
<span class="sbi-screenreader">🎊Obon! Obon! It’s festival time! For Jodo Shi</span>
<img src="http://www.rafu.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🎊Obon! Obon! It’s festival time! For Jodo Shinshu Buddhists, Obon is a time for family and friends to gather, eat, and dance to remember and give thanks to our loved ones who have passed on before us.

This year, West Los Angeles Buddhist Temple has decided to observe all Obon festivities online. There will be three weekends of various online events, all via Zoom. All events are open to the public!

👉For more details visit www.rafu.com

#rafushimpo #rafunews #japanese #japaneseamerican #la #festival #celebration #obon">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17936335075510578" data-date="1623873720">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CQMZj1bAKzi/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/202074701_1310772652672551_4923032010768922285_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=VyfQalC0uwUAX-tog0j&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=71161fca00cbf442a6b520b296289cb8&#038;oe=60D36159" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/202074701_1310772652672551_4923032010768922285_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VyfQalC0uwUAX-tog0j&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=71161fca00cbf442a6b520b296289cb8&amp;oe=60D36159&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/202074701_1310772652672551_4923032010768922285_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VyfQalC0uwUAX-tog0j&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=71161fca00cbf442a6b520b296289cb8&amp;oe=60D36159&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/202074701_1310772652672551_4923032010768922285_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VyfQalC0uwUAX-tog0j&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=71161fca00cbf442a6b520b296289cb8&amp;oe=60D36159&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/202074701_1310772652672551_4923032010768922285_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VyfQalC0uwUAX-tog0j&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=71161fca00cbf442a6b520b296289cb8&amp;oe=60D36159&quot;}">
<span class="sbi-screenreader">🎊🥳To celebrate the opening of Sodateru Towel</span>
<img src="http://www.rafu.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🎊🥳To celebrate the opening of Sodateru Towel’s online store in the U.S., the company will give away free hand towels to five lucky readers of The Rafu Shimpo. The towels will be pre-selected colors from Sodateru’s iconic product line, a $30 value.

📮Simply send a postcard with your name, address and email address by Wednesday, June 30, to: The Rafu Shimpo, Attn: Sodateru Towel, 701 E. Third St., Suite 130, Los Angeles, CA 90013. Winners will be notified by mail.

👉For more info visit www.rafu.com

#rafushimpo #rafunews #giveaway #contest #japanese #homegoods #losangeles #littletokyo  @sodaterutowel @sodaterutowelusa">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17913009715828822" data-date="1623275391">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CP6kVhbg1Lj/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/198723878_1456075234752337_4553006910855177319_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=yGLsqVWFm3IAX-visec&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=ec6b75d3ce296e6a4dad08e6a5671440&#038;oe=60D3E58E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/198723878_1456075234752337_4553006910855177319_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yGLsqVWFm3IAX-visec&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=ec6b75d3ce296e6a4dad08e6a5671440&amp;oe=60D3E58E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/198723878_1456075234752337_4553006910855177319_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yGLsqVWFm3IAX-visec&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=ec6b75d3ce296e6a4dad08e6a5671440&amp;oe=60D3E58E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/198723878_1456075234752337_4553006910855177319_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yGLsqVWFm3IAX-visec&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=ec6b75d3ce296e6a4dad08e6a5671440&amp;oe=60D3E58E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/198723878_1456075234752337_4553006910855177319_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yGLsqVWFm3IAX-visec&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=ec6b75d3ce296e6a4dad08e6a5671440&amp;oe=60D3E58E&quot;}">
<span class="sbi-screenreader">🔥The fire ripped through a three-story commerci</span>
<img src="http://www.rafu.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🔥The fire ripped through a three-story commercial building early Tuesday morning on the north side of Third and Los Angeles streets.

📷 Teramachi resident Steve Nagano took these photos of the burned-out building on Third and Los Angeles streets and debris left on the street by the explosion and fire.

📰 Read for free at www.rafu.com

#rafushimpo #dtla #fire #losangeles #littletokyo #downtownla">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18155570437089880" data-date="1623190331">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CP4CGUoAcC4/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/197993537_103127378609260_7291219317711777233_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=2aHKJxcrZXYAX8omsND&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=ebd8a873f267897199f802e82e0092d8&#038;oe=60D3245A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/197993537_103127378609260_7291219317711777233_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2aHKJxcrZXYAX8omsND&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=ebd8a873f267897199f802e82e0092d8&amp;oe=60D3245A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/197993537_103127378609260_7291219317711777233_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2aHKJxcrZXYAX8omsND&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=ebd8a873f267897199f802e82e0092d8&amp;oe=60D3245A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/197993537_103127378609260_7291219317711777233_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2aHKJxcrZXYAX8omsND&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=ebd8a873f267897199f802e82e0092d8&amp;oe=60D3245A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/197993537_103127378609260_7291219317711777233_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2aHKJxcrZXYAX8omsND&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=ebd8a873f267897199f802e82e0092d8&amp;oe=60D3245A&quot;}">
<span class="sbi-screenreader">🇯🇵🇺🇲The Go For Broke: Japanese America</span>
<img src="http://www.rafu.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🇯🇵🇺🇲The Go For Broke: Japanese American Soldiers of WWII Stamp is out now!  Have you purchased your sheet yet?

Los Angeles was selected as the stamp’s first city of issuance, and sheets were available outside the Democracy Center and later in front of JANM. 

👉Check out www.rafu.com for a more detailed report later this week!

@gfbnec @jamuseum #goforbroke #janm #rafushimpo #rafunews #japanese #japaneseamerican #la #losangeles #california #usps #stamps">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17896462940080354" data-date="1622646109">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CPn0E9lAxUQ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/195991393_516353449517939_5793370178583783831_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=GYbzsl0BOAgAX_FQgK6&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=7a618b636dbd5205f9634a20e15a37ec&#038;oe=60D3D8B9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/195991393_516353449517939_5793370178583783831_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GYbzsl0BOAgAX_FQgK6&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=7a618b636dbd5205f9634a20e15a37ec&amp;oe=60D3D8B9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/195991393_516353449517939_5793370178583783831_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GYbzsl0BOAgAX_FQgK6&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=7a618b636dbd5205f9634a20e15a37ec&amp;oe=60D3D8B9&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/195991393_516353449517939_5793370178583783831_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GYbzsl0BOAgAX_FQgK6&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=7a618b636dbd5205f9634a20e15a37ec&amp;oe=60D3D8B9&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/195991393_516353449517939_5793370178583783831_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GYbzsl0BOAgAX_FQgK6&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=7a618b636dbd5205f9634a20e15a37ec&amp;oe=60D3D8B9&quot;}">
<span class="sbi-screenreader">🌉SAN FRANCISCO — Japanese confections have be</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="http://www.rafu.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🌉SAN FRANCISCO — Japanese confections have been a San Francisco Japantown staple for more than a century, and while several similar businesses have come and gone, Benkyodo Company remains the last one standing, serving up fresh handmade mochi to customers since 1906.

Community members, however, are learning that Bobby and Ricky Okamura, the brothers who run the shop, plan to retire at the end of the year.

🍡Benkyodo’s storied history as the ethnic enclave’s oldest business has been commemorated and recognized over the years. Benkyodo attained status as a San Francisco Legacy Business in April 2019.

👉Read more at www.rafu.com

#rafushimpo #rafunews #japanese #japaneseamerican #sweets #mochi #dessert #sanfransisco #smallbusiness #food #japanesefood">
</a>
</div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17878205348343376" data-date="1621962468">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CPTcHFEAWPE/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/191152473_1436407263368692_6461415334959598560_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=xl5DRGDC6OEAX-DIVeQ&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=dbb31b66811a5d6b21e8005e88cffa65&#038;oe=60D32FC4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/191152473_1436407263368692_6461415334959598560_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xl5DRGDC6OEAX-DIVeQ&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=dbb31b66811a5d6b21e8005e88cffa65&amp;oe=60D32FC4&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/191152473_1436407263368692_6461415334959598560_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xl5DRGDC6OEAX-DIVeQ&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=dbb31b66811a5d6b21e8005e88cffa65&amp;oe=60D32FC4&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/191152473_1436407263368692_6461415334959598560_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xl5DRGDC6OEAX-DIVeQ&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=dbb31b66811a5d6b21e8005e88cffa65&amp;oe=60D32FC4&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/191152473_1436407263368692_6461415334959598560_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xl5DRGDC6OEAX-DIVeQ&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=dbb31b66811a5d6b21e8005e88cffa65&amp;oe=60D32FC4&quot;}">
<span class="sbi-screenreader">🎥 Rafu Shimpo Publisher Michael Komai shares so</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="http://www.rafu.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🎥 Rafu Shimpo Publisher Michael Komai shares some of the history of the #LittleTokyo newspaper in an interview with @nbcla Kim Baldonado. In April, The Rafu turned 118 years old! It has published continuously except for during WWII when Japanese Americans were forcibly evacuated and incarcerated. 

👉Read the full article at www.nbclosangeles.com or click link in bio. 

👉 A special thank you to @kimbaldonado @tomnewzs 

#rafushimpo #AsianAmericanPacificIslanderHeritageMonth #asianamerican #japaneseamerican #knbc #nbc4 #littletokyo #journalism #newspapers #stopasianshate #aapiheritagemonth #aapi">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17876629700477290" data-date="1621884000">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CPRGeDXgHQ8/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/190807766_1064066754082473_4334085852360192314_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=mj9QGqlPVOkAX9ycxc5&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=2c1f413e0b74a9ef8ecde385efb9e492&#038;oe=60D46058" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/190807766_1064066754082473_4334085852360192314_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mj9QGqlPVOkAX9ycxc5&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=2c1f413e0b74a9ef8ecde385efb9e492&amp;oe=60D46058&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/190807766_1064066754082473_4334085852360192314_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mj9QGqlPVOkAX9ycxc5&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=2c1f413e0b74a9ef8ecde385efb9e492&amp;oe=60D46058&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/190807766_1064066754082473_4334085852360192314_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mj9QGqlPVOkAX9ycxc5&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=2c1f413e0b74a9ef8ecde385efb9e492&amp;oe=60D46058&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/190807766_1064066754082473_4334085852360192314_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mj9QGqlPVOkAX9ycxc5&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=2c1f413e0b74a9ef8ecde385efb9e492&amp;oe=60D46058&quot;}">
<span class="sbi-screenreader">🍩“The Donut King,” airing Monday at 10 p.m.</span>
<img src="http://www.rafu.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🍩“The Donut King,” airing Monday at 10 p.m. on PBS SoCal, begins with a portrait of Ted Ngoy, a refugee from war-torn Cambodia who is credited with establishing businesspeople from his country as the dominant ethnic presence in the U.S. donut industry. It is estimated that 80 to 90 percent of all independent donut shops in California are owned and operated by Cambodians.

Alice Gu’s profile of this pioneer of American entrepreneurship quickly gives way to a beautifully-executed account of history and survival, family, compassion, serendipitous timing, and regret and redemption.

👉Read more at www.rafu.com

#rafushimpo #rafunews #socal #aapi #americandream #california #cambodia #donuts #donutking #wings">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18084270178300158" data-date="1621637165">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CPJvqxxAZct/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/188883048_476717696986781_2189227530819286566_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8-37GftwRd0AX_rCfPk&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=6e2bfc90a6ab4a861a32e183f4455299&#038;oe=60D30B43" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/188883048_476717696986781_2189227530819286566_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8-37GftwRd0AX_rCfPk&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=6e2bfc90a6ab4a861a32e183f4455299&amp;oe=60D30B43&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/188883048_476717696986781_2189227530819286566_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8-37GftwRd0AX_rCfPk&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=6e2bfc90a6ab4a861a32e183f4455299&amp;oe=60D30B43&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/188883048_476717696986781_2189227530819286566_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8-37GftwRd0AX_rCfPk&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=6e2bfc90a6ab4a861a32e183f4455299&amp;oe=60D30B43&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/188883048_476717696986781_2189227530819286566_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8-37GftwRd0AX_rCfPk&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=6e2bfc90a6ab4a861a32e183f4455299&amp;oe=60D30B43&quot;}">
<span class="sbi-screenreader">😢Sad News...🍱 Tomoe Bento, located at Denker</span>
<img src="http://www.rafu.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="😢Sad News...🍱 Tomoe Bento, located at Denker Avenue and Redondo Beach Boulevard in Gardena, closed its doors on May 15. Owner Tomoko Yasuda, who is retiring after 32 years, said in a message to her customers, “This is to notify you that Tomoe Bento will be closing on Saturday, May 15, 2021. Thank you for your past business and support.” Tomoe Bento was the last tenant in a building that housed Meiji Market before it moved across the street to Pacific Square in the 1970s.

👉Read more at www.rafu.com

#rafushimpo #rafunews #gardena #california #smallbusiness #closing #japanese #japaneseamerican #food #japanesefood #restaurants">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17893185137105762" data-date="1621279156">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CO_E0laA-p6/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/186880360_902710457251966_5654873338431287598_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=frnP50XFj98AX8nxOsz&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=eda3a0dc342eab1add95138a1b603ebe&#038;oe=60D3CE0D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/186880360_902710457251966_5654873338431287598_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=frnP50XFj98AX8nxOsz&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=eda3a0dc342eab1add95138a1b603ebe&amp;oe=60D3CE0D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/186880360_902710457251966_5654873338431287598_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=frnP50XFj98AX8nxOsz&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=eda3a0dc342eab1add95138a1b603ebe&amp;oe=60D3CE0D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/186880360_902710457251966_5654873338431287598_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=frnP50XFj98AX8nxOsz&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=eda3a0dc342eab1add95138a1b603ebe&amp;oe=60D3CE0D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/186880360_902710457251966_5654873338431287598_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=frnP50XFj98AX8nxOsz&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=eda3a0dc342eab1add95138a1b603ebe&amp;oe=60D3CE0D&quot;}">
<span class="sbi-screenreader">Assemblymembers Al Muratsuchi (D-Torrance) and Mig</span>
<img src="http://www.rafu.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Assemblymembers Al Muratsuchi (D-Torrance) and Miguel Santiago’s (D-Los Angeles) Assembly Bill 279 passed the Assembly floor on May 14 with bipartisan support.

This bill would temporarily halt nursing home evictions and involuntary transfers unless medically necessary during the State of California’s COVID-19 state of emergency period.

👉Read more at www.rafu.com

#rafushimpo #rafunews #sacramento #government #Assembly #Bill #california">
</a>
</div>
</div> </div>
<div id="sbi_load">
<a class="sbi_load_btn" href="javascript:void(0);">
<span class="sbi_btn_text">Load More...</span>
<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
</a>
<span class="sbi_follow_btn">
<a href="https://www.instagram.com/rafushimpo/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>Follow on Instagram</a>
</span>
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841401052677860#9" data-resized="{&quot;17878205348343376&quot;:{&quot;id&quot;:&quot;191152473_1436407263368692_6461415334959598560_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17876629700477290&quot;:{&quot;id&quot;:&quot;190807766_1064066754082473_4334085852360192314_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18084270178300158&quot;:{&quot;id&quot;:&quot;188883048_476717696986781_2189227530819286566_n&quot;,&quot;ratio&quot;:&quot;1.37&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17893185137105762&quot;:{&quot;id&quot;:&quot;186880360_902710457251966_5654873338431287598_n&quot;,&quot;ratio&quot;:&quot;1.54&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17896462940080354&quot;:{&quot;id&quot;:&quot;195991393_516353449517939_5793370178583783831_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17913009715828822&quot;:{&quot;id&quot;:&quot;198723878_1456075234752337_4553006910855177319_n&quot;,&quot;ratio&quot;:&quot;1.34&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18155570437089880&quot;:{&quot;id&quot;:&quot;197993537_103127378609260_7291219317711777233_n&quot;,&quot;ratio&quot;:&quot;1.51&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
</span>
</div>
</li>
</ul>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">
<ul class="widgets row cf">
<li class="widget col-4 widget_text"><h3 class="widgettitle">ABOUT RAFU SHIMPO</h3> <div class="textwidget"><p style="text-align:center;margin-bottom:8px;margin-top:5px;"><img src="/wp-content/uploads/2014/08/rafu-logo-white.png" style="width:100%;" /></p>
<p style="margin-bottom:17px;">The Rafu Shimpo has been the nation's leading Japanese American newspaper since its original publication. We are proud to have served the Japanese American community from our Little Tokyo office in Downtown Los Angeles since 1903. </p>
<ul class="bottom-social">
<li style="width:auto;font-size:16px;font-family:'Open Sans Condensed', 'Open Sans', Arial, sans-serif;padding:1px 0 0 0;">CONNECT WITH US:</li>
<li class="top-fb"><a href="https://www.facebook.com/rafu.shimpo" target="new" rel="noopener noreferrer"><span>Facebook</span></a></li>
<li class="top-tw"><a href="https://twitter.com/RafuShimpo" target="new" rel="noopener noreferrer"><span>Twitter</span></a></li>
<li class="top-yt"><a href="https://www.youtube.com/channel/UCKAgV-x8umvXbiEFI2yUfpQ" target="new" rel="noopener noreferrer"><span>YouTube</span></a></li>
</ul></div>
</li><li class="widget col-4 widget_nav_menu"><h3 class="widgettitle">RAFU COMMUNITY</h3><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-117713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117713"><a href="http://www.rafu.com/obituary-notice/">Place an Obituary Notice</a></li>
<li id="menu-item-117714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117714"><a href="http://www.rafu.com/pick-up-a-copy-of-rafu-shimpo/">Pick Up a Copy of The Rafu Shimpo</a></li>
<li id="menu-item-117715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117715"><a href="http://www.rafu.com/subscribe/">Subscribe to Rafu Print Newspaper</a></li>
<li id="menu-item-117716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117716"><a href="http://www.rafu.com/advertise-japanese/">Advertise in Rafu Shimpo &#8211; Japanese</a></li>
<li id="menu-item-118066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118066"><a href="http://www.rafu.com/advertise/">Advertise in Rafu Shimpo &#8211; English</a></li>
</ul></div></li><li class="widget col-4 widget_nav_menu"><h3 class="widgettitle">&nbsp;</h3><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-117717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117717"><a href="http://www.rafu.com/rafu-shimpos-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-117718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117718"><a href="http://www.rafu.com/rafu-shimpos-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-117719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117719"><a href="http://www.rafu.com/rafu-shimpo%e2%80%99s-cancellation-policy-jap/">Cancellation Policy</a></li>
<li id="menu-item-164628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164628"><a href="http://www.rafu.com/contactus/">Contact us 連絡先</a></li>
</ul></div></li> </ul>
</div>
<div class="lower-foot">
<div class="wrap">
</div>
</div>
</footer>
</div> 
<div id="wondergridgallerylightbox_options" data-skinsfoldername="skins/default/" data-jsfolder="http://www.rafu.com/wp-content/plugins/wonderplugin-gridgallery/engine/" style="display:none;"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var sbiajaxurl = "https://www.rafu.com/wp-admin/admin-ajax.php";
</script>
<div class="jetpack-instant-search__widget-area" style="display: none">
<div id="jetpack-search-filters-1" class="widget jetpack-filters widget_search"> <div id="jetpack-search-filters-1-wrapper" class="jetpack-instant-search-wrapper">
</div></div> </div>
<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type='text/javascript' id='ce4wp_form_submit-js-extra'>
/* <![CDATA[ */
var ce4wp_form_submit_data = {"siteUrl":"http:\/\/www.rafu.com","url":"https:\/\/www.rafu.com\/wp-admin\/admin-ajax.php","nonce":"2552445aec","listNonce":"bcc5ff6e22"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/creative-mail-by-constant-contact/assets/js/block/submit.js?ver=1623846572' id='ce4wp_form_submit-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/comment-reply.min.js?ver=47679bc80c7b14ebd69579b7cd12349d' id='comment-reply-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"http:\/\/www.rafu.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='wc-donation-frontend-script-js-extra'>
/* <![CDATA[ */
var wcOrderScript = {"donationToOrder":{"action":"donation_to_order","nonce":"06441b9338","ajaxUrl":"https:\/\/www.rafu.com\/wp-admin\/admin-ajax.php","is_roundOff":"","other_amount_placeholder":"Enter amount between %min% - %max%"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/donation-for-woocommerce/assets/js/fronend.js?ver=2.2.1' id='wc-donation-frontend-script-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/www.rafu.com\/1a5bksldkf65752\/":[1,1,""]},"siteURL":"http:\/\/www.rafu.com","siteURLq":"http:\/\/www.rafu.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.3' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.rafu.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.4.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.4.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_77c88987f52ad09af9cc4e8db51c1520","fragment_name":"wc_fragments_77c88987f52ad09af9cc4e8db51c1520","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.4.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"http:\/\/www.rafu.com","ajax_url":"https:\/\/www.rafu.com\/wp-admin\/admin-ajax.php","language":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.5.1' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' id='jetpack-instant-search-ie11-js-before'>
var JetpackInstantSearchIe11PolyfillPath=decodeURIComponent("http%3A%2F%2Fwww.rafu.com%2Fwp-content%2Fplugins%2Fjetpack%2F_inc%2Fbuild%2Finstant-search%2Fjp-search-ie11-polyfill-payload.bundle.js");
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/jetpack/_inc/build/instant-search/jp-search-ie11-polyfill-loader.bundle.js?ver=9.4.2' id='jetpack-instant-search-ie11-js'></script>
<script type='text/javascript' id='jetpack-instant-search-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22opacity%22%3A97%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%7D%2C%22homeUrl%22%3A%22http%3A%5C%2F%5C%2Fwww.rafu.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A12%2C%22siteId%22%3A189474531%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22give_forms%22%3A%7B%22singular_name%22%3A%22Form%22%2C%22name%22%3A%22Donation%20Forms%22%7D%2C%22product%22%3A%7B%22singular_name%22%3A%22Product%22%2C%22name%22%3A%22Products%22%7D%2C%22ads%22%3A%7B%22singular_name%22%3A%22Ad%22%2C%22name%22%3A%22Ads%22%7D%2C%22wc-donation%22%3A%7B%22singular_name%22%3A%22WC%20Donation%22%2C%22name%22%3A%22WC%20Donation%22%7D%2C%22psmp_modal%22%3A%7B%22singular_name%22%3A%22Popup%22%2C%22name%22%3A%22Popups%22%7D%7D%2C%22webpackPublicPath%22%3A%22http%3A%5C%2F%5C%2Fwww.rafu.com%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2F_inc%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22apiRoot%22%3A%22http%3A%5C%2F%5C%2Fwww.rafu.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22e233e23c02%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%220%22%3A%7B%22name%22%3A%22%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%7D%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22name%22%3A%22%22%2C%22filter_id%22%3A%22_0%22%7D%2C%7B%22name%22%3A%22Event%20Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22event-tags%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22Event%20Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22event-categories%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%2C%7B%22name%22%3A%22Product%20categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22product_cat%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_3%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_4%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_5%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22date_histogram_6%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%7D"));
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/jetpack/_inc/build/instant-search/jp-search-main.bundle.js?ver=9.4.2' id='jetpack-instant-search-js'></script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202124' id='jp-tracks-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.rafu.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.5.2' id='bunyad-theme-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.5.2' id='flex-slider-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.5.2' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='http://www.rafu.com/wp-includes/js/wp-embed.min.js?ver=47679bc80c7b14ebd69579b7cd12349d' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://www.rafu.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"http:\/\/www.rafu.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"http:\/\/www.rafu.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rafu.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.1' id='sb_instagram_scripts-js'></script>
<script src='https://stats.wp.com/e-202124.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.2',blog:'189474531',post:'201587',tz:'-8',srv:'www.rafu.com'} ]);
	_stq.push([ 'clickTrackerInit', '189474531', '201587' ]);
</script>
<script>

var myVal=readCookie("clickNum");

if (myVal==null) {

	if (jQuery(window).width() < 600) {
		sas_pageid='61829/482479';	// Page : Rafu/section Home:mobile intersitial
sas_formatid=25357;
sas_target='';			// Targeting
sasmobile(sas_pageid,sas_formatid,sas_target);
	}
	else {	
		sas_pageid='61829/482479';	// Page : Rafu/section Home:dynamic intersitial
sas_formatid=25318;
sas_target='';			// Targeting
SmartAdServer(sas_pageid,sas_formatid,sas_target);
	}
}
else {
	var cookieCount=parseInt(readCookie("clickNum"));      

	if ((cookieCount==3)||(cookieCount==6)) {
		if (jQuery(window).width() < 600) {
			sas_pageid='61829/482479';	// Page : Rafu/catfish mobile
sas_formatid=25354;
sas_target='';			// Targeting
sasmobile(sas_pageid,sas_formatid,sas_target);
		
		}
		else {
			sas_pageid='61829/482479';	// Page : Rafu/dynamic floor
sas_formatid=25351;
sas_target='';			// Targeting
SmartAdServer(sas_pageid,sas_formatid,sas_target);
				   		
		}
	} // end 3 or 6

	if ((cookieCount<8)&&(cookieCount>0)) {	
    }
    else {
    	var numSet2=0;
		if (jQuery(window).width() < 600) {
			sas_pageid='61829/482479';	// Page : Rafu/mobile intersitial
sas_formatid=25357;
sas_target='';			// Targeting
sasmobile(sas_pageid,sas_formatid,sas_target);
			numSet2=1;		
		}
		else {	
			sas_pageid='61829/482479';	// Page : Rafu/dynamic intersitial
sas_formatid=25318;
sas_target='';			// Targeting
SmartAdServer(sas_pageid,sas_formatid,sas_target);
			numSet2=1;			
		}		   		
      
      	if (numSet2!=1) {
			if (jQuery(window).width() < 600) {
			sas_pageid='61829/482479';	// Page : Rafu/mobile intersitial
sas_formatid=25357;
sas_target='';			// Targeting
sasmobile(sas_pageid,sas_formatid,sas_target);
		
			}
			else {
				sas_pageid='61829/482479';	// Page : Rafu/dynamic intersitial
sas_formatid=25318;
sas_target='';			// Targeting
SmartAdServer(sas_pageid,sas_formatid,sas_target);
	
			}
		}	
	}
}

</script>
</body>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=196955417045123";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</html>